Engine Bucking over 3k RPM shifts - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 05-15-2019, 05:31 PM Thread Starter
Jak
Registered User
 
Jak's Avatar
 
Join Date: Aug 2011
Location: Washington
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 8
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Question Engine Bucking over 3k RPM shifts

as the title says, i'm not talking about boy racer shifts. just 3rd to 4th getting on the freeway getting to 60mph.


whenever i shift over 3k (literally like 3500 causes it) the engine bucks really bad and clunks like something is hitting the firewall.


i suspected the mounts because, it's a Mazda and mounts have been an issue for my 1st gen 6 (ended up running awr trinity) and 2nd gen 3 (ended up with efocus rear lower)


so i took it to the dealer to get confirmation that the mounts are shot and that i needed new ones. they told me that i was abusing the car and that i was never supposed to shift past 3k rpm. **edit** they also said the mounts were fine.


so my question to the mtx owners on here is: Really? no shifting over 3k rpm?

2015 6i TOURING
MODS
nothing yet i just got it



*SOLD*

2006 6i NON PZEV
MODS
ebay INJEN knock off CAI with AEM Dryflow filter
OBX axle back
2012 Mazda 3 Grand Touring rims
Grom IPD3 & Galaxy S cable
progress rear sway bar
hypertech
sport grill
*SOLD*
Jak is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-15-2019, 05:37 PM
Registered User
 
Cdn17Sport6MT's Avatar
 
Join Date: Apr 2017
Location: Vancouver, BC Canada
Posts: 456
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
Thanks: 2
Thanked 22 Times in 22 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Total BS. I have a '17 Sport6MT.

Cdn17Sport6MT
Vancouver, BC Canada
Cdn17Sport6MT is offline  
post #3 of 14 (permalink) Old 05-15-2019, 05:46 PM
Registered User
 
dcoulombe's Avatar
 
Join Date: Jan 2012
Location: QC, Canada
Posts: 149
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 47
Thanked 16 Times in 13 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Jak View Post
so my question to the mtx owners on here is: Really? no shifting over 3k rpm?
I'm not a mtx owner but 3k rpm, really ?

In the owner's manual they recommend shifting points for normal acceleration and cruising :
https://www.mazdausa.com/static/manu.../05290102.html

They also specify that :
Quote:
When the tachometer needle enters the STRIPED ZONE, this indicates to the driver that the gears should be shifted before entering the RED ZONE.
Cluster A : https://www.mazdausa.com/static/manu...?kw=rpm&hw=rpm
Cluster B : https://www.mazdausa.com/static/manu...?kw=rpm&hw=rpm
Cluster C : https://www.mazdausa.com/static/manu...?kw=rpm&hw=rpm

I would recommend asking them to point in your manual where it's specified to never shift over 3k rpm... Hey, even the atx shifts higher than that when accelerating ! Oh, maybe you're not supposed to press the pedal more than half it's course...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dcoulombe is online now  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 05-15-2019, 06:59 PM
Registered User
 
MazdaMetalhead's Avatar
 
Join Date: Jun 2018
Posts: 414
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 157 Post(s)
Thanks: 5
Thanked 28 Times in 28 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Jak View Post
as the title says, i'm not talking about boy racer shifts. just 3rd to 4th getting on the freeway getting to 60mph.


whenever i shift over 3k (literally like 3500 causes it) the engine bucks really bad and clunks like something is hitting the firewall.


i suspected the mounts because, it's a Mazda and mounts have been an issue for my 1st gen 6 (ended up running awr trinity) and 2nd gen 3 (ended up with efocus rear lower)


so i took it to the dealer to get confirmation that the mounts are shot and that i needed new ones. they told me that i was abusing the car and that i was never supposed to shift past 3k rpm. **edit** they also said the mounts were fine.


so my question to the mtx owners on here is: Really? no shifting over 3k rpm?
Dealer flat-out lied to you.

Manual transmissions, wagons, and heavy metal are awesome. Zoom-Zoom \m/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Mazda 6s Wagon - 3.0L V6 | 5MT | Steel Gray Metallic |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mods: 2015 OEM 17" 6 rims | NGK Iridium IX plugs | Matte black painted OEM wheels (winters) | Red painted calipers | Light black "smoked" headlights | R1 Concepts eLine rear rotors and pads | Rear V6 emblem added
Other Mazdas owned: 2015 Mazda 5 Sport ATX (current), 2010 Mazda 6 ATX (traded), 1997 Protege MTX (sold)
MazdaMetalhead is offline  
post #5 of 14 (permalink) Old 05-15-2019, 07:35 PM
Registered User
 
Archerfish's Avatar
 
Join Date: Oct 2018
Location: Southeast Asia
Posts: 406
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 137 Post(s)
Thanks: 9
Thanked 24 Times in 22 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
No shifting at over 3000 RPM? What if you need to overtake? 2500 RPM will be too slow.

When I'm using Auto mode, the gear will shift from 2nd to 3rd at 4500 RPM. That is 500 RPM, short to red line. The diesel variant has a red line of 5000 RPM.

I sometimes hit the red line when I'm using Manual mode. In my case, I think I'm the one who might be abusing the car.

My brother's CX-5, gasoline variant, will hit at higher RPM than normal, before shifting when he is using Sports mode.
Archerfish is offline  
post #6 of 14 (permalink) Old 05-16-2019, 01:15 AM Thread Starter
Jak
Registered User
 
Jak's Avatar
 
Join Date: Aug 2011
Location: Washington
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 8
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
so i'm at dinner with my girl and the "service manager" from the dealership calls me to explain to me that Mazda 6's aren't built for high rev shifting. i try to explain to him that this isn't my first rodeo dealing with Mazda mounts and bucking engines. (intentional pun) he's not listening and trying to tell me that i'm a noob and i just need to adjust to my non zoom zoom 6. needless to say i go bitter and tell him to have a good day and hang up on him. i have an appointment tomorrow at another dealership.
Jak is offline  
post #7 of 14 (permalink) Old 05-16-2019, 06:41 AM
Learners License
 
pinoyxr's Avatar
 
Join Date: Mar 2019
Location: Katy, TX
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I'm relatively new to Mazda's (2018 M6 sport) but I've been driving manuals for almost 30 years. Is this service manager for real? To the OP, any way you can post a video of this "bucking"?
pinoyxr is offline  
post #8 of 14 (permalink) Old 05-16-2019, 09:14 AM
Registered User
 
MazdaMetalhead's Avatar
 
Join Date: Jun 2018
Posts: 414
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 157 Post(s)
Thanks: 5
Thanked 28 Times in 28 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Could it be an air/fuel delivery problem? Have you tried the easy stuff like new air filter and deep cleaning the throttle body and MAF sensor?

Manual transmissions, wagons, and heavy metal are awesome. Zoom-Zoom \m/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Mazda 6s Wagon - 3.0L V6 | 5MT | Steel Gray Metallic |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mods: 2015 OEM 17" 6 rims | NGK Iridium IX plugs | Matte black painted OEM wheels (winters) | Red painted calipers | Light black "smoked" headlights | R1 Concepts eLine rear rotors and pads | Rear V6 emblem added
Other Mazdas owned: 2015 Mazda 5 Sport ATX (current), 2010 Mazda 6 ATX (traded), 1997 Protege MTX (sold)
MazdaMetalhead is offline  
post #9 of 14 (permalink) Old 05-16-2019, 09:50 AM
Learners License
 
Join Date: Jul 2016
Location: NJ
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Is it a single bang, or bucking a couple of times? This engine has a heavy flywheel and isn't the fastest to wind down once off the gas. Also, the trans mount seems to have the durometer strength of cooked noodles. I really had to readjust my thinking about what an aggressive shift was when driving this car (16 Touring 6mt), or it scolds me with a bang as the engine hits the bump stop.

However, I grew to appreciate the OEM mount during the time between when I installed a stiffer mount and OVT bumped the idle speed during tuning. The 2.5 skyactive is not very smooth at idle when the AC compressor is on at the idle speed Mazda chose.
kilawok is offline  
post #10 of 14 (permalink) Old 05-16-2019, 09:53 AM Thread Starter
Jak
Registered User
 
Jak's Avatar
 
Join Date: Aug 2011
Location: Washington
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 8
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by MazdaMetalhead View Post
Could it be an air/fuel delivery problem? Have you tried the easy stuff like new air filter and deep cleaning the throttle body and MAF sensor?

i've only put around 1000 miles on it since i bought the car, so i didn't even think that would be something to look at.

2015 6i TOURING
MODS
nothing yet i just got it



*SOLD*

2006 6i NON PZEV
MODS
ebay INJEN knock off CAI with AEM Dryflow filter
OBX axle back
2012 Mazda 3 Grand Touring rims
Grom IPD3 & Galaxy S cable
progress rear sway bar
hypertech
sport grill
*SOLD*
Jak is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
How Oil Really Works brandiniman Engine / Drivetrain 4 01-26-2009 11:40 AM
2008 Honda Accord Mz6GreyGhost Other Cars 74 01-30-2008 07:56 PM
APEXI Engine Grounding System zoomzoomfan Engine / Drivetrain 34 02-01-2006 05:00 PM
Aussie M3...Facts ozzie Other Mazdas 5 01-17-2004 11:33 AM
Who's engine design ??? WRW-Australia Engine / Drivetrain 14 08-14-2003 10:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome