Oil light on at idle - Page 4 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 4Likes
Reply
 
LinkBack Thread Tools
post #31 of 44 (permalink) Old 02-08-2019, 04:27 PM
Registered User
 
tickerguy's Avatar
 
Join Date: Nov 2013
Posts: 2,467
Mentioned: 96 Post(s)
Tagged: 0 Thread(s)
Quoted: 891 Post(s)
Thanks: 19
Thanked 519 Times in 396 Posts
Groans: 4
Groaned at 7 Times in 7 Posts
iTrader: 0 reviews
How's blowby? That's another good indicator -- remove the hose from the PVC connection at the valve cover with the engine idling -- if you're basically pumping exhaust into the crankcase (due to trashed valve guides or rings, both of which result in pretty extreme oil consumption too) it'll be pretty obvious

If either of those is that worn then the odds go up (although it's by no means conclusive; you can have trashed valve guides and yet clearances are fine) that you have serious bearing wear too -- which is where the oil pressure problem at idle frequently comes from (the other common causes are a clogged pickup as noted above or a bad pump, frequently the pressure-maintaining valve which can stick open.) If you have a clogged pickup odds are good you also have other problems since sludging is rarely in only one place...
tickerguy is offline  
The Following User Says Thank You to tickerguy For This Useful Post:
zsElric (02-08-2019)
Sponsored Links
Advertisement
 
post #32 of 44 (permalink) Old 02-08-2019, 05:31 PM Thread Starter
Learners License
 
zsElric's Avatar
 
Join Date: Dec 2017
Posts: 41
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by tickerguy View Post
How's blowby? That's another good indicator -- remove the hose from the PVC connection at the valve cover with the engine idling -- if you're basically pumping exhaust into the crankcase (due to trashed valve guides or rings, both of which result in pretty extreme oil consumption too) it'll be pretty obvious

If either of those is that worn then the odds go up (although it's by no means conclusive; you can have trashed valve guides and yet clearances are fine) that you have serious bearing wear too -- which is where the oil pressure problem at idle frequently comes from (the other common causes are a clogged pickup as noted above or a bad pump, frequently the pressure-maintaining valve which can stick open.) If you have a clogged pickup odds are good you also have other problems since sludging is rarely in only one place...
Thank you, I will definitely check for these things, luckily I do have another car I can drive. But gonna keep my fingers crossed that it's nothing to serious.

Sent from my SM-G950U using Tapatalk
zsElric is offline  
post #33 of 44 (permalink) Old 02-11-2019, 04:00 PM
Rally Racer
 
DrFeelGood's Avatar
 
Join Date: Aug 2013
Location: Portland, OR
Posts: 1,417
Mentioned: 156 Post(s)
Tagged: 3 Thread(s)
Quoted: 401 Post(s)
Thanks: 117
Thanked 159 Times in 148 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Mine started up again today


Going to add an oil filter sandwich plate and sender to bypass my original sender switch which is stripped in place.


I believe the filter thread size is 22mm x 1.5

Can anyone verify that? Pretty please?


EDIT: Thanks for the confirmation @bluedevil6 regarding the filter thread and also the PM.
bluedevil6 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 6s Wagon 3.0, 5-speed ATX, Performance White (A2N)
-

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

DrFeelGood is online now  
Sponsored Links
Advertisement
 
post #34 of 44 (permalink) Old 02-12-2019, 04:51 PM Thread Starter
Learners License
 
zsElric's Avatar
 
Join Date: Dec 2017
Posts: 41
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by DrFeelGood View Post
Mine started up again today
https://youtu.be/tPU9xMiqPyg


Going to add an oil filter sandwich plate and sender to bypass my original sender switch which is stripped in place.


I believe the filter thread size is 22mm x 1.5

Can anyone verify that? Pretty please?


EDIT: Thanks for the confirmation @bluedevil6 regarding the filter thread and also the PM.
Yeah that is exactly the same as mine is doing. Unfortunately haven't been able to work on it at all. Been getting a lot of snow and dont have a garage.

Sent from my SM-G950U using Tapatalk
zsElric is offline  
post #35 of 44 (permalink) Old 02-12-2019, 04:59 PM
Registered User
 
waughoo's Avatar
 
Join Date: Jan 2016
Location: Edmonds, WA
Posts: 1,766
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 411 Post(s)
Thanks: 7
Thanked 115 Times in 110 Posts
Groans: 0
Groaned at 1 Time in 1 Post
Garage
iTrader: 0 reviews
Quote:
Originally Posted by zsElric View Post
Quote:
Originally Posted by DrFeelGood View Post
Mine started up again today
https://youtu.be/tPU9xMiqPyg


Going to add an oil filter sandwich plate and sender to bypass my original sender switch which is stripped in place.


I believe the filter thread size is 22mm x 1.5

Can anyone verify that? Pretty please?


EDIT: Thanks for the confirmation @bluedevil6 regarding the filter thread and also the PM.
Yeah that is exactly the same as mine is doing. Unfortunately haven't been able to work on it at all. Been getting a lot of snow and dont have a garage. <img src="http://forum.mazda6club.com/images/smilies/6.gif" border="0" alt="" title="" class="inlineimg" />

Sent from my SM-G950U using Tapatalk
Yes... my 6 is buried from this onslaught of snowmageddon 2019.
Attached Thumbnails
Click image for larger version

Name:	20190212_104647_1550008620823.jpg
Views:	13
Size:	238.2 KB
ID:	226392   Click image for larger version

Name:	20190212_085304_1550008656175.jpg
Views:	13
Size:	275.9 KB
ID:	226394  

Alex
2004 6s Wagon MTX - grocery hauler
---}
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
{---

MODS: Tinted windows, RX8s with 225/45 R18s,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
waughoo is online now  
post #36 of 44 (permalink) Old 02-12-2019, 05:02 PM Thread Starter
Learners License
 
zsElric's Avatar
 
Join Date: Dec 2017
Posts: 41
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by waughoo View Post
Yes... my 6 is buried from this onslaught of snowmageddon 2019.
Damn where are you at again? Over by seattle? I'm closer to the cost so I dont have that much but still to much to do anything.

Sent from my SM-G950U using Tapatalk
zsElric is offline  
post #37 of 44 (permalink) Old 02-12-2019, 05:45 PM
Registered User
 
bluedevil6's Avatar
 
Join Date: Nov 2017
Location: Canal Fulton Ohio
Posts: 579
Mentioned: 54 Post(s)
Tagged: 1 Thread(s)
Quoted: 198 Post(s)
Thanks: 32
Thanked 35 Times in 33 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by waughoo View Post
Yes... my 6 is buried from this onslaught of snowmageddon 2019.
.Note to Self: never move to the Pacific Northwest. lol

2007 6 Hatch 3.0 V6 ATX

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mods tinted windows, trans cooler, triple gauge dash pod, EGR tube delete, TB coolant bypass, gutted exhaust w/ MagnaFlow muffler
To Come lowering springs, sway bars, subframe brace, strut tower brace
Places to find me-
->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<- ->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<- ->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bluedevil6 is online now  
post #38 of 44 (permalink) Old 02-12-2019, 07:32 PM
Registered User
 
waughoo's Avatar
 
Join Date: Jan 2016
Location: Edmonds, WA
Posts: 1,766
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 411 Post(s)
Thanks: 7
Thanked 115 Times in 110 Posts
Groans: 0
Groaned at 1 Time in 1 Post
Garage
iTrader: 0 reviews
I'm up north a bit from Seattle in Edmonds. This is crazy uncharacteristic for our region. The local schools have had two days closed last week, two late starts and one early dismissal and now three days this week closed (they just announced that school is closed for tomorrow)

It is really strangefor it to snow this much and then stay cold enough for it to stick around. I had to put chains on my work van just to get out of the neighborhood and then take them off so I could drive on the freeway!

Alex
2004 6s Wagon MTX - grocery hauler
---}
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
{---

MODS: Tinted windows, RX8s with 225/45 R18s,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
waughoo is online now  
post #39 of 44 (permalink) Old 02-12-2019, 09:02 PM Thread Starter
Learners License
 
zsElric's Avatar
 
Join Date: Dec 2017
Posts: 41
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Even with it not being normal, still dont move to the pacific northwest. Unless you like rain 9 months out of the year.

Sent from my SM-G950U using Tapatalk
zsElric is offline  
post #40 of 44 (permalink) Old 02-12-2019, 10:01 PM
Rally Racer
 
DrFeelGood's Avatar
 
Join Date: Aug 2013
Location: Portland, OR
Posts: 1,417
Mentioned: 156 Post(s)
Tagged: 3 Thread(s)
Quoted: 401 Post(s)
Thanks: 117
Thanked 159 Times in 148 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by zsElric View Post
Even with it not being normal, still dont move to the pacific northwest. Unless you like rain 9 months out of the year.

Sent from my SM-G950U using Tapatalk

This is so true. Whatever you do don't move here...there.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 6s Wagon 3.0, 5-speed ATX, Performance White (A2N)
-

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

DrFeelGood is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
DPF light on solid shortly after forced regen Kresten_m 2.0-2.2L Diesel 0 06-24-2015 07:00 AM
AT light problem Please Help Mercylor Newbie Section 0 04-16-2013 07:29 PM
Mazda 626 Rough And Unsteady Idle hleonk Lounge 3 03-31-2013 11:47 PM
Idle Surge But car runs Great??? Any IDeas?? jayrx7trbo2 3.0L V6 11 07-27-2011 08:42 AM
Red Light Cameras UCLeadGuitar Lounge 30 06-03-2005 12:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome