Trans stutter when cold - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-05-2013, 10:56 AM Thread Starter
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 6
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Trans stutter when cold

Does anybody else experience any transmission jerking when you first begin driving your car, Mine usually goes away after two minutes or so but the first take off out of the driveway it seems to slide hard into second and third gear.

I have ridden in cars with failing transmissions before, but this doesn't seem that bad, I was just wondering if it's a normal occurrence for our transmission.

Im at 115k, i did a 3quart drain and fresh fill at 108k, i think i might do it again, im switching it to high mileage fluid too

2006 M6 Daily Driver- paint/tint, CAI, HID's
1994 Jeep Wrangler, Woods Toy
1991 Trans Am GTA, Weekend Fun


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Stompjrkz400 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-05-2013, 11:01 AM Thread Starter
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 6
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Sorry, i thought i was posting in trans tech, could someone move this thread?

2006 M6 Daily Driver- paint/tint, CAI, HID's
1994 Jeep Wrangler, Woods Toy
1991 Trans Am GTA, Weekend Fun


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Stompjrkz400 is offline  
post #3 of 5 (permalink) Old 05-05-2013, 12:19 PM
Registered User
 
Tj_Blaire's Avatar
 
Join Date: Oct 2012
Location: Erie PA
Posts: 1,026
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 262 Post(s)
Thanks: 94
Thanked 160 Times in 128 Posts
Groans: 3
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
Mine is bad from first to second. I believe it was @xkreedx that said something about all fluids are the same just like the coolant it takes time to heat once it heats it runs properly.
It makes sense to me.


Sent from AutoGuide.com Free App
Tj_Blaire is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-05-2013, 01:10 PM
Registered User
 
Join Date: Feb 2011
Location: Utah
Posts: 1,736
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 400 Post(s)
Thanks: 519
Thanked 517 Times in 389 Posts
Groans: 16
Groaned at 4 Times in 4 Posts
iTrader: 0 reviews
Is it auto? That's pretty common. Like tj said the fluid needs to warm up not only in your engine but the transmission too

tapatalking.. err wait.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xkreedx is offline  
post #5 of 5 (permalink) Old 05-06-2013, 09:46 AM Thread Starter
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 6
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Yup makes sense, i just wanted to check, if i let the engine warm it still does it, but uncan tell that the fluid heats up after a few min and then it works great. Nit would be better if i could have my mtx back, but alwell

2006 M6 Daily Driver- paint/tint, CAI, HID's
1994 Jeep Wrangler, Woods Toy
1991 Trans Am GTA, Weekend Fun


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Stompjrkz400 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome