Used injector cleaner now wont start - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 08-17-2018, 12:52 PM Thread Starter
Learners License
 
Join Date: Mar 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Used injector cleaner now wont start

Hi im hoping someone on this board can help me recently my mazda 2004 2.0 diesel started accelerating poorly so I used some injector cleaner in the tank but when I have gone to start it it ran for a couple of mins then died and now it wont start up at all.I know Ive messed up using the cleaner but I didnt think it would kill my car can anyone please give me some advice on what to do thanks
charlyblack201a is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-17-2018, 12:59 PM
Banned
 
Join Date: Sep 2017
Location: Toronto
Posts: 703
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Thanks: 20
Thanked 25 Times in 25 Posts
Groans: 9
Groaned at 11 Times in 9 Posts
iTrader: 0 reviews
Quote:
Originally Posted by charlyblack201a View Post
Hi im hoping someone on this board can help me recently my mazda 2004 2.0 diesel started accelerating poorly so I used some injector cleaner in the tank but when I have gone to start it it ran for a couple of mins then died and now it wont start up at all.I know Ive messed up using the cleaner but I didnt think it would kill my car can anyone please give me some advice on what to do thanks
how much did you use? and how much fuel was in the tank when you tried it?
Get Inline is offline  
post #3 of 10 (permalink) Old 08-17-2018, 01:16 PM Thread Starter
Learners License
 
Join Date: Mar 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I used a quarter of the bottle and had a quarter of tank of fuel I know it said to use the full bottle in a full tank but thought Id be ok.I was wrong ...
charlyblack201a is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 08-17-2018, 01:34 PM
Banned
 
Join Date: Sep 2017
Location: Toronto
Posts: 703
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Thanks: 20
Thanked 25 Times in 25 Posts
Groans: 9
Groaned at 11 Times in 9 Posts
iTrader: 0 reviews
Quote:
Originally Posted by charlyblack201a View Post
I used a quarter of the bottle and had a quarter of tank of fuel I know it said to use the full bottle in a full tank but thought Id be ok.I was wrong ...
there's no way your car stopped running from a totally normal concentration of fuel injector cleaner. I would wait a couple hours and try again. turn the key to the on position (with all the lights on the dash) and wait like that for a good 10-30seconds to let the fuel pump prime before trying to start the engine again. add fuel to the tank maybe?
Get Inline is offline  
post #5 of 10 (permalink) Old 08-17-2018, 02:03 PM
Registered User
 
idrive's Avatar
 
Join Date: Apr 2018
Location: St George Utah
Posts: 623
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 295 Post(s)
Thanks: 64
Thanked 57 Times in 53 Posts
Groans: 6
Groaned at 10 Times in 10 Posts
Garage
iTrader: 0 reviews
Which cleaner did you use?

And yes it's very possible the "cleaner" is the issue.

Assuming you can't get the car to the gas pump, I'd go and fill up a 5 gal. container and put it in your tank to help dilute the cleaner.

2018 Signature - White Pearl - Chestnut
Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
idrive is offline  
post #6 of 10 (permalink) Old 08-17-2018, 02:10 PM Thread Starter
Learners License
 
Join Date: Mar 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I checked the fuel guage after recharging the battery and it is now in the red It might have been stuck before as it did sometimes and I used too much.
Ive added some more diesel and emptied the diesel filter and re primed it but still no joy.

When I turn it over its like it wants to fire up but seems to be missing something.If it was a petrol itd be like the spark is missing but I have no idea what it is on a diesel.Thank you for your reply and any help with what to look at would be appreciated.
charlyblack201a is offline  
post #7 of 10 (permalink) Old 08-17-2018, 02:12 PM Thread Starter
Learners License
 
Join Date: Mar 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I used redex cleaner Im now going to go and fill it up some more Ill let u know the outcome shortly
charlyblack201a is offline  
post #8 of 10 (permalink) Old 08-17-2018, 02:31 PM
Banned
 
Join Date: Sep 2017
Location: Toronto
Posts: 703
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Thanks: 20
Thanked 25 Times in 25 Posts
Groans: 9
Groaned at 11 Times in 9 Posts
iTrader: 0 reviews
Quote:
Originally Posted by idrive View Post
Which cleaner did you use?

And yes it's very possible the "cleaner" is the issue.

Assuming you can't get the car to the gas pump, I'd go and fill up a 5 gal. container and put it in your tank to help dilute the cleaner.
With diesel, probably. Because it's more difficult to start since no spark plugs and diesel does not combust as easily as gasoline.

OP, is the cleaner you used OK for diesel engines?
Get Inline is offline  
post #9 of 10 (permalink) Old 08-17-2018, 02:35 PM Thread Starter
Learners License
 
Join Date: Mar 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
yep the redex cleaner was the 5 in 1 version for diesel engines its what the person in halfords recommends I havent got to garage yet ill update as soon as I do.
charlyblack201a is offline  
post #10 of 10 (permalink) Old 12-21-2018, 02:45 AM
Registered User
 
Tosko's Avatar
 
Join Date: Dec 2018
Location: Amsterdam
Posts: 53
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by charlyblack201a View Post
yep the redex cleaner was the 5 in 1 version for diesel engines its what the person in halfords recommends I havent got to garage yet ill update as soon as I do.
Any update? Just curious!

Mazda6 Sportbreak 2.0 TS+ Lease Pack - 2013
Tosko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome