2.2d sport not getting to ignition 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-20-2018, 03:37 PM Thread Starter
Learners License
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
2.2d sport not getting to ignition 2

As per title

2009 Mazda 6 2.2 diesel sport manual

Got to car after work . Started car fine .

Went to connect phone to Bluetooth . Didn't connect so turned off car . Back on and nothing .

Car would not start .

Not getting the usual buzz and clicks as everything comes alive

Lights on dash came on like normal just not starting on push start .. Zoom zoom on stereo came up slowly .

Push start nothing .

No stereo no fans etc but everything illuminates

All dash lights faded after about 30 secs as though car locked etc

Strange .

Tried again . Unlock car etc try start and nothing . Push button has red light never green .

In dash I see the key warning light

along with

Security indicator light . Car with padlock

Locked car via fob . Walked away for ten mins .

Phoned wife who said would bring spare key .

Unfortunately she crashed reroute .

Total night mare of an evening so far .

Got a friend to collect me . Meet wife who was with police . She came with us to try car

Nothing

Car unlocks . Locks etc via fob perfectly

Just won't start the car .

Tried using the enclosed key in ignition with fob near start button.

Still nothing after a few tries all dash lights fade along with interior lights

I've installed a new battery in each fob and fob opens car and locks perfectly same as the key it opens the doors etc

Also steering lock is on it seems this may be part of the problem as this isn't disengaging.

When start button is pressed the small red led in fob flashes each time so something is communicating.

Yesterday decided something new . Got to where car is before work and disconnected battery . Left all day and still the same.

Tried jump leads on battery still the same

Tried disconnecting battery and linking jump leads from work van to battery cables in car . Still the same

Car won't get to ignition 2 so unsure how codes would be read ?

Car was perfect before hand

I have rac cover so looking to use that but due to when Finnish work etc haven't had the time frame to phone them to get them out then get the car if needs be to someone who can sort . I know I may be looking at Mazda dealer but especially with this time of year would rather go independent. Use rac recovery to get the car there to hopefully sort

Any advice would be great

Thanks in advance

Sent from my HTC One M8s using Tapatalk

Sent from my HTC One M8s using Tapatalk

Sent from my HTC One M8s using Tapatalk
ATAUK is online now  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-21-2018, 10:24 AM
Registered User
 
Archerfish's Avatar
 
Join Date: Oct 2018
Location: Southeast Asia
Posts: 403
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 136 Post(s)
Thanks: 9
Thanked 24 Times in 22 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
This is scary! This is my question should something happen to me like this. I mean, you can simply call any auto electrician or mechanic if it were just an ordinary key starter. With this keyless starting system, you really need someone who is good in electronics.

I was about to suggest starting the car with the FOB near the button but you already did. You also disconnected the battery which I will also suggest.

I'm out of idea but perhaps you can check if you have triggered the alarm. If the anti-theft is activated, you cannot start the car. I'll check it out with my manual.
Archerfish is online now  
post #3 of 3 (permalink) Old 01-07-2019, 01:00 PM Thread Starter
Learners License
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Updated

https://r.tapatalk.com/shareLink?url...7&share_type=t

Sent from my SM-G900F using Tapatalk
ATAUK is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome