4th Gear Temporary Power Reduction - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Technical / Performance / Model > Mazda 6 1st Generation (2002-2008) > Mazdaspeed6 > Speed6 Engine/Drivetrain
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 03-06-2012, 04:38 PM   #1 (permalink)
Registered User
 
DPFISUMS6's Avatar
 
Join Date: Jun 2011
Location: DBQ, IA
Posts: 402
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 76
Thanked 66 Times in 56 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default 4th Gear Temporary Power Reduction

Noticed it today, between 3000-4500 RPM in 4th only so far, as RPMs increased, boost held position, and then spiked. Noticable reduction in car acceleration. WOT made this more evident.
One time heard a noise from the engin bay, almost a rattling. Another time boost guage backlight flickered which had never happened, I didn't notice any other power loss.
I checked the guage hose and wiring, everything seemed ok.

I have read about fuel cuts, and hiccups, possibility need a new hpfp here? Something else maybe?

Damn I wish I had a log to show.
__________________
VRM 2006 MS6 GT #517
AP V3 - Self Tune in Progress - ACT/pedal reinforced - H&R Springs - JBR 80a RMM - DREAD - TWM Stg 2 - Turbosmart BV - Denso20s - Hawks - SPC BJs - CS SS Clutch Line - Defroster POD/PS Boost Guage - RED Footwells - CAR LED & Brake Mod - LED Turns & all 194s -Smoked Side Markers - Nokya Yellow H11s w/MOD Rockford 200w Amp/12" Sub - AUXMOD
Plasti Dipped Lots of Stuff - Redline and Royal Purple
DPFISUMS6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-07-2012, 08:33 AM   #2 (permalink)
Registered User
 
jm211's Avatar
 
Join Date: Oct 2011
Location: Wausau, Wi
Posts: 1,285
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Thanks: 654
Thanked 321 Times in 273 Posts
Groans: 12
Groaned at 4 Times in 3 Posts
iTrader: 0 reviews
Default

You don't seem to have many power mods. I've been reading where as you approach, say 280+ hp you have a pretty good shot at getting some fuel cut.

But, on the other hand, your boost gauge (as you say held position) would seem to indicate there are no boost leaks.

Double check for cracks along any intake, bpv etc hose. check charge tubes too on inter-cooler
__________________
Black Mica 2006 Speed6 GT | 60,000 Miles
Cobb AP | Stage 1 | JBR Stage II Intake - Blue | CP-e Exhaust | JBR RMM | SURE Shortcut | SURE Return | SURE Anchors | SURE AGS 625g Shift Knob | All Amsoil Fluids | Forge V1

I'm Registered. Are You? www.Ms6db.com


"I would happily admit to anybody that the Mazdaspeed6 should come with a warning label..."
-TiGraySpeed6
jm211 is offline   Reply With Quote Quick reply to this message
Old 03-07-2012, 08:38 AM   #3 (permalink)
Mazda Guru
 
TiGraySpeed6's Avatar
 
Join Date: May 2008
Location: Tallahassee
Posts: 5,660
Mentioned: 126 Post(s)
Tagged: 2 Thread(s)
Quoted: 470 Post(s)
Thanks: 2,239
Thanked 2,952 Times in 1,919 Posts
Groans: 0
Groaned at 7 Times in 7 Posts
iTrader: 2 reviews
Default

how does the car sound/act on first cold start of the day? Fast & easy, or slow to turn over, and takes a few revs to catch & start? I'm wondering if you're beginning to have battery issues, and this car is a bitch about good electricity and plenty of it...

That "almost rattling" could be a description of really bad engine knock- how's this tank of fuel?
How about the plugs?
All the clamps nice & tight- no leaks?
__________________
Mazdaspeed6 GT #3476 TiGray slicktop
Bolted, Mounted, FLOWTuned & Autocrossed
Dixie Region SCCA

TiGraySpeed6 is offline   Reply With Quote Quick reply to this message
Old 03-07-2012, 09:15 AM   #4 (permalink)
Registered User
 
DPFISUMS6's Avatar
 
Join Date: Jun 2011
Location: DBQ, IA
Posts: 402
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 76
Thanked 66 Times in 56 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by TiGraySpeed6 View Post
how does the car sound/act on first cold start of the day? Fast & easy, or slow to turn over, and takes a few revs to catch & start? I'm wondering if you're beginning to have battery issues, and this car is a bitch about good electricity and plenty of it...

That "almost rattling" could be a description of really bad engine knock- how's this tank of fuel?
How about the plugs?
All the clamps nice & tight- no leaks?

I was about empty so I refueled and drove around for a while, found it happeneing in all gears.

Really cold days over the winter it would start ok and then die pretty much immediately after. Second start always stayed running.

I need to take a look i nthe light, checkings out more thoroughly.
__________________
VRM 2006 MS6 GT #517
AP V3 - Self Tune in Progress - ACT/pedal reinforced - H&R Springs - JBR 80a RMM - DREAD - TWM Stg 2 - Turbosmart BV - Denso20s - Hawks - SPC BJs - CS SS Clutch Line - Defroster POD/PS Boost Guage - RED Footwells - CAR LED & Brake Mod - LED Turns & all 194s -Smoked Side Markers - Nokya Yellow H11s w/MOD Rockford 200w Amp/12" Sub - AUXMOD
Plasti Dipped Lots of Stuff - Redline and Royal Purple
DPFISUMS6 is offline   Reply With Quote Quick reply to this message
Old 03-07-2012, 09:48 AM   #5 (permalink)
Mazda Guru
 
TiGraySpeed6's Avatar
 
Join Date: May 2008
Location: Tallahassee
Posts: 5,660
Mentioned: 126 Post(s)
Tagged: 2 Thread(s)
Quoted: 470 Post(s)
Thanks: 2,239
Thanked 2,952 Times in 1,919 Posts
Groans: 0
Groaned at 7 Times in 7 Posts
iTrader: 2 reviews
Default

really really cold start- it dies when you let the clutch out?
If that's it, just bypassing the clutch pedal switch will allow you to start the car with the clutch out instead, and prevents the symptom.

I've been doing this for years now, not for cold tho-
Thrust Bearing Failure/Clearance Is The ANSWER



edit to copy/paste this post from the Forzda thread I linked- compliments of McFly
Quote:
And whats the benefit of jumpering the clutch so u can start without pressing it in?



When the clutch is fully depressed in, it pushes on the thrust bearing, so pushing the
clutch in on an engine start forces zero to full pressure on the bearing. This, in time will
cause excessive wear on the bearing. Without the clutch pedal depressed, you eliminate
that unneeded jolt to the crank bearing every time you start the car.

The auto manufacturers put the clutch pedal safety switch in for people that
never learn to do the 'stick jiggle' and instead start the car in gear, which can do damage
to the starter.... the front of your car..... what ever you jolt into....it's an idiot feature,
like the dinger when your key is in the ignition....
__________________
Mazdaspeed6 GT #3476 TiGray slicktop
Bolted, Mounted, FLOWTuned & Autocrossed
Dixie Region SCCA

TiGraySpeed6 is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to TiGraySpeed6 For This Useful Post:
bazzarino (03-07-2012)
Old 03-07-2012, 03:19 PM   #6 (permalink)
Registered User
 
DPFISUMS6's Avatar
 
Join Date: Jun 2011
Location: DBQ, IA
Posts: 402
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 76
Thanked 66 Times in 56 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Like well below ZERO temps that happens. No a problem I would think a Floridian would encounter. I'm so used to pushing the clutch in now i may just leave it.

I looked on lunch, didnt find anything loose or worse.

I think I'll order a COBB AP this week, would imagine something shows up there. Going to get one eventually anyways.
__________________
VRM 2006 MS6 GT #517
AP V3 - Self Tune in Progress - ACT/pedal reinforced - H&R Springs - JBR 80a RMM - DREAD - TWM Stg 2 - Turbosmart BV - Denso20s - Hawks - SPC BJs - CS SS Clutch Line - Defroster POD/PS Boost Guage - RED Footwells - CAR LED & Brake Mod - LED Turns & all 194s -Smoked Side Markers - Nokya Yellow H11s w/MOD Rockford 200w Amp/12" Sub - AUXMOD
Plasti Dipped Lots of Stuff - Redline and Royal Purple
DPFISUMS6 is offline   Reply With Quote Quick reply to this message
Old 04-04-2012, 03:12 PM   #7 (permalink)
Registered User
 
DPFISUMS6's Avatar
 
Join Date: Jun 2011
Location: DBQ, IA
Posts: 402
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 76
Thanked 66 Times in 56 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Resolution has been found. I pressurized through the CAI with the boost leak finding contraption I found here and there is a leak.

Leak coming from a where the inlet meets the turbo, i think. It is near the fire wall on the right side down pretty low, is a bitch to reach let alone get a socket wrench down there.
__________________
VRM 2006 MS6 GT #517
AP V3 - Self Tune in Progress - ACT/pedal reinforced - H&R Springs - JBR 80a RMM - DREAD - TWM Stg 2 - Turbosmart BV - Denso20s - Hawks - SPC BJs - CS SS Clutch Line - Defroster POD/PS Boost Guage - RED Footwells - CAR LED & Brake Mod - LED Turns & all 194s -Smoked Side Markers - Nokya Yellow H11s w/MOD Rockford 200w Amp/12" Sub - AUXMOD
Plasti Dipped Lots of Stuff - Redline and Royal Purple
DPFISUMS6 is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to DPFISUMS6 For This Useful Post:
TiGraySpeed6 (04-04-2012)
Old 04-04-2012, 03:50 PM   #8 (permalink)
Registered User
 
bmorrisj's Avatar
 
Join Date: Jun 2008
Location: OC, CA
Posts: 1,271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 195 Times in 137 Posts
Groans: 3
Groaned at 2 Times in 2 Posts
iTrader: 1 reviews
Default

The stock turbo inlet hose is known to be loose fitting on the turbo before being adjusted.
__________________

2007 w/ Cheez

// COBB AP // SURE ID300 MAF // COBB TIP // CXRacing FMIC // PTP BSD // PTP Windage Tray // PTP TIG // KMD V2.1 CDFP Internals // HD Coil Packs //
Corksport DP // TurboXS RP // CP-e 3" Single Cat-back // Bilstein Shocks & H&R Springs // DSS Axle // TSW Interlagos 19x8 +35 // 235/35 Rubber
// Defi Red Racer // Block8head Defrost Pod // DDM 3k Fogs & 6k Lowbeams // Custom iPod Integration Hackjob //
bmorrisj is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to bmorrisj For This Useful Post:
DPFISUMS6 (04-04-2012)
Old 04-10-2012, 03:35 PM   #9 (permalink)
Registered User
 
DPFISUMS6's Avatar
 
Join Date: Jun 2011
Location: DBQ, IA
Posts: 402
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 76
Thanked 66 Times in 56 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

More update, when monkeying around with the TIP and tightening it did not help, I took it to the Dealer. Dont have the full story yet, but a solenoid is stuck open they say. Not waste gate, he said somthing about Emisions and intake but he wasn't sure.
__________________
VRM 2006 MS6 GT #517
AP V3 - Self Tune in Progress - ACT/pedal reinforced - H&R Springs - JBR 80a RMM - DREAD - TWM Stg 2 - Turbosmart BV - Denso20s - Hawks - SPC BJs - CS SS Clutch Line - Defroster POD/PS Boost Guage - RED Footwells - CAR LED & Brake Mod - LED Turns & all 194s -Smoked Side Markers - Nokya Yellow H11s w/MOD Rockford 200w Amp/12" Sub - AUXMOD
Plasti Dipped Lots of Stuff - Redline and Royal Purple
DPFISUMS6 is offline   Reply With Quote Quick reply to this message
Old 04-11-2012, 02:13 PM   #10 (permalink)
Registered User
 
DPFISUMS6's Avatar
 
Join Date: Jun 2011
Location: DBQ, IA
Posts: 402
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 76
Thanked 66 Times in 56 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

The Dealer replaced the purge valve... boost leak seems to be non-existent BUT RPMs still surge up and the back of gradually as the car seems try to catch up with its self when accelerating quickly. I didn't go WOT but over 3k rpm up hill it held boost at 16 steady while the RPMs are all over the place.


Also, I felt like Jerry Sienfield as the dealer chastised me for not changing my oil at 3k miles. All i have read on this site and otherwise is that is not necessary.
__________________
VRM 2006 MS6 GT #517
AP V3 - Self Tune in Progress - ACT/pedal reinforced - H&R Springs - JBR 80a RMM - DREAD - TWM Stg 2 - Turbosmart BV - Denso20s - Hawks - SPC BJs - CS SS Clutch Line - Defroster POD/PS Boost Guage - RED Footwells - CAR LED & Brake Mod - LED Turns & all 194s -Smoked Side Markers - Nokya Yellow H11s w/MOD Rockford 200w Amp/12" Sub - AUXMOD
Plasti Dipped Lots of Stuff - Redline and Royal Purple

Last edited by DPFISUMS6; 04-11-2012 at 02:15 PM. Reason: to finish my last sentence
DPFISUMS6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:19 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2