98se5speed's 04 Wagon Build Thread - Page 11 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 8Likes
Reply
 
LinkBack Thread Tools
post #101 of 107 (permalink) Old 01-19-2017, 03:09 PM Thread Starter
Registered User
 
98se5speed's Avatar
 
Join Date: Jun 2011
Location: Ann Arbor, MI
Posts: 429
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Thanks: 12
Thanked 53 Times in 46 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by waughoo View Post
I just saw that your wagon still has its cargo partition. Delux! Mine still had it when I bought it and I absolutely love it. My favorite mode is cargo "van" mode where it gets mounted to the back of the rear seats and the net pulls up to the ceiling. It's so darn versatile.

When are you going to put the rx8 wheel pictures up on your build thread?
Figure I'll post pics of my RX8 wheels once I have new tires and the full set installed. I'm back to riding on all 17's since the 245/40/18 was rubbing the wheel well.

Both of my wagons had the cargo cover when I bought them (I had a grey 2004 before the blue one, it was just like yours besides being automatic and no roof rack). I had to fix the cargo cover retraction spring on my grey car, the blue one was fine. However, the cover in the blue car recently broke, so the cargo cover is currently sitting in the garage. Pretty easy fix, I just need to get around to it. I used mine in "cargo van" mode last summer, I loaded my car with stuff to the roof when we moved from IL to MI. Figured it was meant to be used that way, may as well be safe!

In Germany (maybe all of Europe) having a cargo net to separate your cargo area from the passenger area is law. If you have anything back there, you must raise the net. Learned that when I used to visit Germany for work in my old job. So I feel very fancy and European when I drive my manual wagon and put up the cargo net. I had to give my friend (old coworker) hell when he got his most recent car, a Skoda Octavia wagon... with automatic. It is a nice looking car though, wish we could get it!


James - Ann Arbor, MI
2004 6 wagon (3 pedals ftw)
2004 MPV ES (family transport perfection)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by 98se5speed; 01-19-2017 at 03:11 PM.
98se5speed is offline  
Sponsored Links
Advertisement
 
post #102 of 107 (permalink) Old 01-19-2017, 03:14 PM Thread Starter
Registered User
 
98se5speed's Avatar
 
Join Date: Jun 2011
Location: Ann Arbor, MI
Posts: 429
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Thanks: 12
Thanked 53 Times in 46 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by waughoo View Post
Ps... I'm also doing a tablet nav mod. However I sourced a flip up screen from London to match the 04. I have a second one from another list member from an 06 speed if I decide to change to the later radio. It's going to take both of them to make one install though as no one saves the dash bracket from the donor car when they remove them at the yards.
Yeah, I wanted to get more fancy with my tablet mount, but what I have does the job and cost me nothing. I do want to add side pieces to close it off, but other than that, I'm good. For now, when I don't want the tablet visible, I take it out and the bin self-closes. I reversed the springs so it springs closed rather than open, partially to "grip" the tablet, partially since I cut and removed the pin that the latch used to lock onto.

James - Ann Arbor, MI
2004 6 wagon (3 pedals ftw)
2004 MPV ES (family transport perfection)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
98se5speed is offline  
post #103 of 107 (permalink) Old 01-19-2017, 06:29 PM
Registered User
 
waughoo's Avatar
 
Join Date: Jan 2016
Location: Edmonds, WA
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 1
Thanked 13 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Didn't realize it was law. I too feel pretty worldly with my cargo van wagon. My cargo cover appears to be missing a hard rubber cap to cover the ends that go into the molded cups at the rear of the cargo area. Can you take a picture of yours?
waughoo is online now  
Sponsored Links
Advertisement
 
post #104 of 107 (permalink) Old 01-26-2017, 08:53 AM Thread Starter
Registered User
 
98se5speed's Avatar
 
Join Date: Jun 2011
Location: Ann Arbor, MI
Posts: 429
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Thanks: 12
Thanked 53 Times in 46 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by waughoo View Post
Didn't realize it was law. I too feel pretty worldly with my cargo van wagon. My cargo cover appears to be missing a hard rubber cap to cover the ends that go into the molded cups at the rear of the cargo area. Can you take a picture of yours?
You missing both caps? My grey car was missing both caps too, which caused the metal ends of the cover to dig into the attachment slots. Plus then it didn't sit right. I'm lucky that I have both caps in my blue car. I will gladly take some pictures of them. I almost lost one once, but luckily I found it and re-secured it with a screw. I think that's why they get lost in the first place, they're not attached well and eventually get loose and fall off.

James - Ann Arbor, MI
2004 6 wagon (3 pedals ftw)
2004 MPV ES (family transport perfection)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by 98se5speed; 03-21-2017 at 09:51 AM.
98se5speed is offline  
post #105 of 107 (permalink) Old 01-26-2017, 11:12 AM
Registered User
 
waughoo's Avatar
 
Join Date: Jan 2016
Location: Edmonds, WA
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 1
Thanked 13 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Yeah... my c pillars are all scratched up at the sockets. I'd love to see what your caps look like to see if I might be able to make some. If not, I will likely just tool dip the ends to avoid more damage. Thanks KS in advance for the time.
waughoo is online now  
post #106 of 107 (permalink) Old 03-20-2017, 04:20 PM Thread Starter
Registered User
 
98se5speed's Avatar
 
Join Date: Jun 2011
Location: Ann Arbor, MI
Posts: 429
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Thanks: 12
Thanked 53 Times in 46 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by waughoo View Post
Yeah... my c pillars are all scratched up at the sockets. I'd love to see what your caps look like to see if I might be able to make some. If not, I will likely just tool dip the ends to avoid more damage. Thanks KS in advance for the time.
Better late than never. Pics of the cargo cover engagement clip. Sorry for the dust/crud on it, my broken cargo cover has been sitting in the garage for a while now.








James - Ann Arbor, MI
2004 6 wagon (3 pedals ftw)
2004 MPV ES (family transport perfection)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
98se5speed is offline  
The Following User Says Thank You to 98se5speed For This Useful Post:
DrFeelGood (03-20-2017)
post #107 of 107 (permalink) Old 03-22-2017, 09:27 PM
Registered User
 
waughoo's Avatar
 
Join Date: Jan 2016
Location: Edmonds, WA
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 1
Thanked 13 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by 98se5speed View Post
Better late than never. Pics of the cargo cover engagement clip. Sorry for the dust/crud on it, my broken cargo cover has been sitting in the garage for a while now.
Shoot... those are a bit more complicated than I had imagined. Is there anyone that might have a spare set off a failed cargo cover? I don't see that they were available separate at the dealer.
waughoo is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome