The New Guy - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 01-29-2013, 03:18 PM Thread Starter
Learners License
 
Join Date: Jan 2013
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Thank everyone!

Another question. I'm at work now so I can't do a thorough search or access a OBDII scanner but I just changed my headlight bulbs and my check engine light came on when I cranked the car up. Is that normal or something totally unrelated? No I didn't disconnect the battery. The bulbs are non-HID H1.
sdotsdots is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 01-29-2013, 04:08 PM
Registered User
 
Tj_Blaire's Avatar
 
Join Date: Oct 2012
Location: Erie PA
Posts: 1,017
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 261 Post(s)
Thanks: 94
Thanked 160 Times in 128 Posts
Groans: 3
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
welcome to the forum!
Tj_Blaire is offline  
post #13 of 14 (permalink) Old 02-07-2013, 11:08 PM Thread Starter
Learners License
 
Join Date: Jan 2013
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by sdotsdots View Post
Thank everyone!

Another question. I'm at work now so I can't do a thorough search or access a OBDII scanner but I just changed my headlight bulbs and my check engine light came on when I cranked the car up. Is that normal or something totally unrelated? No I didn't disconnect the battery. The bulbs are non-HID H1.
Turned out my intake accordion hose was dried out and split in several places. Totally unrelated to the headlight change.

I did manage to break one of the studs while trying to tighten them before putting the engine cover off
sdotsdots is offline  
post #14 of 14 (permalink) Old 02-07-2013, 11:50 PM
Registered User
 
Mazda Fan's Avatar
 
Join Date: Jun 2012
Location: Tampa FL
Posts: 191
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Thanks: 10
Thanked 25 Times in 24 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Did you change your oil pan gasket yet? It's a real PITA, have to remove a manifold to get to it. I tried for two hours before I broke enough bolts and gave up. Lived with an exhaust leak for 2 weeks before my headers arrived. Hopefully your car has always been in Florida. My previous Protege5 was clean underneath until it spent it's first winter in NY then rust city.
Mazda Fan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome