2010mazda6 installed rosen radio - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-15-2013, 08:32 PM Thread Starter
Learners License
 
Join Date: Jan 2013
Location: new jersey
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
2010mazda6 installed rosen radio

I have a 2010 mazda 6 with a rosen in dash navigation system model mzd0830 installed by madza. Never used the ipod in radio. When I finally tried to use the ipod with the connector pluged into radio I keep getting the message ipod not connected. I know it works in my other car. What could be the problem.

Tkankyou in advance.
larryk13 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-17-2013, 01:05 PM
Mazda Guru
 
SonicNutrition's Avatar
 
Join Date: Jan 2012
Location: Bristol, CT
Posts: 3,617
Mentioned: 149 Post(s)
Tagged: 1 Thread(s)
Quoted: 648 Post(s)
Thanks: 2,936
Thanked 888 Times in 635 Posts
Groans: 140
Groaned at 14 Times in 14 Posts
iTrader: 0 reviews
Quote:
Originally Posted by larryk13 View Post
I have a 2010 mazda 6 with a rosen in dash navigation system model mzd0830 installed by madza. Never used the ipod in radio. When I finally tried to use the ipod with the connector pluged into radio I keep getting the message ipod not connected. I know it works in my other car. What could be the problem.

Tkankyou in advance.

Compatibilty issues with an older ipod maybe? Quick trouble shoot is to get an other iOS device and see if you get the same error. It will at least eliminate the ipod as the issue.




Have I helped you or supplied you with Information? Thank me by donating to The New England Mazda Auto Club HERE.
SonicNutrition is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome