Water Dripping Under Car (Not Using A/C) - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Mazda6 (Atenza) > Newbie Section
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 09-09-2008, 08:36 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Location: Toronto
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Was driving around today and I noticed that water is dripping under my car, underneath the engine. I am not using A/C.

I'm 99% sure it's water because I touched it and got it on my hands and it's not oily. Feels just like water and looks clear.

The only change I made recently was that I switched the temperature knob to being right in the middle. Normally I drive with it on cold (but not A/C) but it's getting a little chillier now so I changed the temp.)

Should I be worried about this?
__________________
2007 Mazda6i (4cyl, ATX)
If you drink, don't drive!
login2389 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-09-2008, 11:03 PM   #2 (permalink)
Registered User
 
GerryB's Avatar
 
Join Date: Oct 2007
Location: Mundelein, IL
Posts: 1,246
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 7 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Were you running in the "heat" position (as opposed to hi/lo or vent)? If so, the compressor could still be running - it's a Ford thing, although there is much debate about this. That's how it works with my auto climate.
__________________
2005 6s 5 Door Lapis Blue Bose and Sunroof MTX. Mazdaspeed CAI. NGK Laser Iridium Plugs and Weapon X Coils. Schaeffer's for life! Saikou Michi OCC. Magnaflow cat-back exhaust. TWM Short Shifter w/ CAble Bracket. EBC Slotted and Dimpled Front and Rear w/ Akebono full ceramic pads. Apexcone 55w 6000k HID Low Beams. PIAA Extreme White Plus Fogs and High Beams. CarLED Tails. Brake light mod. CARLED.com 3rd Brake Light LED Strip. RPM Smoked LED Rear Bumper Reflectors. LED license plate lights. RPM smoked LED side markers. 9 LED SMT Tower Hyperwhite Parking Lights. New Valentine 1. Mazda iPod adaptor plays endless shuffle of road tunes.
GerryB is offline   Reply With Quote Quick reply to this message
Old 09-10-2008, 12:00 AM   #3 (permalink)
Registered User
 
dfw6er's Avatar
 
Join Date: Oct 2005
Location: Flower Mound, TX
Posts: 1,325
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I suppose an exhaust leak could also cause water to drip.....water is a product of combustion
__________________
2003 Performance White 6s MTX, CPE CAI MAF-CI, Xtec 5000K HIDs, Superwhite LEDs, TB bypass, EGR mod, Iridium NGKs, 25% tint, clear sidemarkers w/ turn signal mod, brakelight mod, SU MM, MazdaSpeed Short Throw Shifter, Custom Exhaust: 12" glass pak resonator and axle-back Str8s, Flat Black painted bezels, Exedy Stage 1 clutch and Fidanza Flywheel, ceramic pads, Redline MT-90, Mobil-1 0W-20 and Mobil-1 Mercon V PS fluid
dfw6er is offline   Reply With Quote Quick reply to this message
Old 09-10-2008, 12:09 AM   #4 (permalink)
Registered User
 
Join Date: Feb 2008
Location: Toronto
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

QUOTE (GerryB @ Sep 9 2008, 11:03 PM)
Quote:
Were you running in the "heat" position (as opposed to hi/lo or vent)? If so, the compressor could still be running - it's a Ford thing, although there is much debate about this. That's how it works with my auto climate. [/b]
What do you mean by "heat" position? The temperature knob was vertical so it was right in the middle between warm and cold.
__________________
2007 Mazda6i (4cyl, ATX)
If you drink, don't drive!
login2389 is offline   Reply With Quote Quick reply to this message
Old 09-10-2008, 12:34 PM   #5 (permalink)
Registered User
 
LapisLazuli6's Avatar
 
Join Date: May 2006
Location: Baltimore, MD
Posts: 3,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 8
Thanked 15 Times in 13 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to LapisLazuli6 Send a message via MSN to LapisLazuli6 Send a message via Yahoo to LapisLazuli6
Default

It doesn't matter what the temperatue knob position is, if you're in defrost or floor/defrost, the air compressor is running.

The water drips near the right front wheel for the AC compressor in mine, and we have the same engine.
__________________
-Paul

- 13 Honda Accord EX-L Obsidian Blue - purchased 4/23/13

- 10 Acura TSX non-Tech Grigio Metallic - traded @ 32k miles.. lost interest

- 06 Redfire 6i Sport - traded @ 102,611 miles, trouble-free motoring and fun!
LapisLazuli6 is offline   Reply With Quote Quick reply to this message
Old 09-10-2008, 01:32 PM   #6 (permalink)
Registered User
 
Join Date: Feb 2006
Location: 07461
Posts: 3,607
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Thanks: 51
Thanked 126 Times in 84 Posts
Groans: 13
Groaned at 6 Times in 6 Posts
iTrader: 0 reviews
Default

maybe your car is just really nervous.


xtmesisx is offline   Reply With Quote Quick reply to this message
Old 09-13-2008, 08:10 PM   #7 (permalink)
Registered User
 
Join Date: Feb 2008
Location: Toronto
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

QUOTE (LapisLazuli6 @ Sep 10 2008, 12:34 PM)
Quote:
It doesn't matter what the temperatue knob position is, if you're in defrost or floor/defrost, the air compressor is running.

The water drips near the right front wheel for the AC compressor in mine, and we have the same engine.[/b]
Yeah that was it. Forgot I had switched it to defrost a couple of days prior due to driving in the rain. Thanks.
__________________
2007 Mazda6i (4cyl, ATX)
If you drink, don't drive!
login2389 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2