key fob won't work??? out of know where - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Mazda6 (Atenza) > Newbie Section
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 07-09-2007, 09:03 PM   #1 (permalink)
Registered User
 
Join Date: Jan 2007
Location: Charleston, SC
Posts: 728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

ok so here's what happened...i put my car up on jack stands when i went to advance the timing yesterday...pressed the trunk open button and it wouldn't work...have tried it numerous times since then and no dice...got a new battery today...had the old batt. our for 5 seconds...still no dice...any ideas? is there a fuse for the keyless? i check the fuse box under the dash and didn't see anything
__________________
2005 Mazda RX-8 (6 speed)
2003 Mazda 6i Steel Grey---retired
tskeltonPGA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-09-2007, 09:24 PM   #2 (permalink)
Registered User
 
valiance's Avatar
 
Join Date: May 2007
Location: Long Beach, CA
Posts: 1,659
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to valiance
Default

Something similar happened to me. Fob worked fine when I locked it and went into a restaurant. Came back and the car wouldn't unlock. I had to unlock with the key. I went and got a new battery... no good still. Went and got a new Fob, programed it, and I can use a Fob again.
__________________
2005 Glacier Silver Metallic 6i ATX
valiance is offline   Reply With Quote Quick reply to this message
Old 07-09-2007, 09:27 PM   #3 (permalink)
Registered User
 
explorecaves's Avatar
 
Join Date: Oct 2006
Location: Culver City, CA
Posts: 1,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I remember seeing something similar on the boards here......might have been on mazda6tech.......I don't remember what the fix was though.

Edit: Found it.....looks like it is mainly for the MS6 though
__________________
<div align=\'center\'>Please read this link before making an idiot out of yourself!</span>2004 6i Glacier Silver ATX with security, sport, and bose packages: Clear NA Tails, Sharkfin, Interior LEDs, Clear Corners, 17" Sport Edition E3's wrapped with Kumho Ecsta ASX 215/50/17, Mazdaspeed CAI, 5000K 55W HID's, Auxmod Basic.....Future: Holy grail motorized monitor, Mac Mini carputer install, Bilstein shocks, Eibach Pro springs, RB Sway bars, RB Rear endlinks, SS Brake lines, Hawk Brake Pads, Magnaflow Exhaust
<span style="color:#006400">"I flushed a bag of skittles down the toilet yesterday and watched a NASCAR race in 8 seconds flat."

explorecaves is offline   Reply With Quote Quick reply to this message
Old 07-09-2007, 09:29 PM   #4 (permalink)
Registered User
 
Rainmens's Avatar
 
Join Date: Oct 2006
Location: AZ
Posts: 7,070
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Thanks: 542
Thanked 240 Times in 167 Posts
Groans: 10
Groaned at 5 Times in 5 Posts
iTrader: 0 reviews
Default

Quote:
I remember seeing something similar on the boards here......might have been on mazda6tech.......I don't remember what the fix was though.[/b]

lol, well THX FOR NOTHIN!!! haha, jp man!!
__________________
304whp/360tq Vdyno 1.01 CF
Cobb AP, Sure 3" Full3 Aeros Intake, Autotech Internals, M2 DP, 3" CP-E Single Exit (w/resonator), 3.25" ETS, PnP'ed IM w/VTCS removed, 1/16"Sure TIG spacer Synapse BPV, AWR 70 Duro RMM, JBR 70 Duro TMM, Denso 1-Step Colder Plugs, TWM Shifter Bushings, SM OCC, Custom Shift Knob, Custom Shifter Weight, SURE Shorcut, H&R Springs, Tenzo DC-6 Wheels
Rainmens is offline   Reply With Quote Quick reply to this message
Old 07-09-2007, 09:35 PM   #5 (permalink)
Registered User
 
explorecaves's Avatar
 
Join Date: Oct 2006
Location: Culver City, CA
Posts: 1,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
lol, well THX FOR NOTHIN!!! haha, jp man!![/b]

Hey.....I was searching for it
__________________
<div align=\'center\'>Please read this link before making an idiot out of yourself!</span>2004 6i Glacier Silver ATX with security, sport, and bose packages: Clear NA Tails, Sharkfin, Interior LEDs, Clear Corners, 17" Sport Edition E3's wrapped with Kumho Ecsta ASX 215/50/17, Mazdaspeed CAI, 5000K 55W HID's, Auxmod Basic.....Future: Holy grail motorized monitor, Mac Mini carputer install, Bilstein shocks, Eibach Pro springs, RB Sway bars, RB Rear endlinks, SS Brake lines, Hawk Brake Pads, Magnaflow Exhaust
<span style="color:#006400">"I flushed a bag of skittles down the toilet yesterday and watched a NASCAR race in 8 seconds flat."

explorecaves is offline   Reply With Quote Quick reply to this message
Old 07-09-2007, 09:56 PM   #6 (permalink)
Registered User
 
Join Date: Jan 2007
Location: Charleston, SC
Posts: 728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

Quote:
I remember seeing something similar on the boards here......might have been on mazda6tech.......I don't remember what the fix was though.

Edit: Found it.....looks like it is mainly for the MS6 though[/b]

hey man i didn't see anything there that helped
__________________
2005 Mazda RX-8 (6 speed)
2003 Mazda 6i Steel Grey---retired
tskeltonPGA is offline   Reply With Quote Quick reply to this message
Old 07-09-2007, 11:24 PM   #7 (permalink)
Registered User
 
Join Date: Jan 2007
Location: Charleston, SC
Posts: 728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

bump...i really don't like not bein able to alarm my car!!!
__________________
2005 Mazda RX-8 (6 speed)
2003 Mazda 6i Steel Grey---retired
tskeltonPGA is offline   Reply With Quote Quick reply to this message
Old 07-10-2007, 12:43 AM   #8 (permalink)
Registered User
 
1low6's Avatar
 
Join Date: May 2006
Location: olympia, WA
Posts: 394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to 1low6
Default

my key fob took a dump on me a few weeks back. i am yet to fix it. but your alarm will still arm if you lock your car with your key.
__________________


2003 mazda 6s mtx:H&R sport springs:18" bronze Work Emotion Cr Kai wheels:Work Wheels blue lug nuts:225/40-18 toyo proxes4 tires:Exedy stage 1 clutch:Cp-e motor mount:Black Racing front lip:Mazdaspeed short shifter:TWM Performance shift knob:Racing Beat front and rear sway bars: Racing Beat rear end links:AWR Racing front end links:Racing Beat exhaust:McCulloch 8000K HID'sDM slim ballast yellow HID's for fog lights:Tein hood dampers:Zex nitrous system:Air box mod:Silvia parts front grill and eyelids:Metra kit with kenwood deck:Morel hybrid innovation 6.5" components:Zapco REF350.2 amp:Treo tsx 12" sub:Playstation 2 under the seat:7" lcd screen in the map compartment:25% tinte badged:removed door moldings

my garage! my cardomain
1low6 is offline   Reply With Quote Quick reply to this message
Old 07-10-2007, 09:48 AM   #9 (permalink)
Registered User
 
Join Date: Nov 2006
Location: VA Beach, VA
Posts: 5,317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Yup, same happened here. Key fob doesn't work, but the alarm is fine...
__________________
Sig..... top gear87 bitched so I fixed it... http://forum.mazda6club.com/index.php?showtopic=77706 post# 9...

The infamous screen name windshield banner that mazda6club.com just wasn't ready for... http://forum.mazda6club.com/index.php?showtopic=77697 2850...



05 6I ATX/ 09-07-07 Dyno'd at 154 WHP/
wmoore@mar.med.navy.mil is offline   Reply With Quote Quick reply to this message
Old 07-10-2007, 11:20 AM   #10 (permalink)
Registered User
 
Join Date: Jan 2007
Location: Charleston, SC
Posts: 728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

Quote:
Yup, same happened here. Key fob doesn't work, but the alarm is fine...[/b]
well i think imma call the stealership here and see what they say...fuck
__________________
2005 Mazda RX-8 (6 speed)
2003 Mazda 6i Steel Grey---retired
tskeltonPGA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:52 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2