the front windshield defroster doesn't work well at all - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-02-2006, 09:52 PM Thread Starter
Learners License
 
Join Date: Jun 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
too bad... is this a common problem?
yonstar925 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-02-2006, 10:04 PM
Registered User
 
doublebass120's Avatar
 
Join Date: Jul 2006
Location: Queens, New York
Posts: 1,697
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 7 Times in 3 Posts
Groans: 0
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
Send a message via AIM to doublebass120
There's a TSB on the 03-05's regarding that.

Although it's aimed towards the fact that when you have the A/C on, there's a little foggyness in the middle of the windshield, it probably all goes hand-in-hand. I forgot where I printed the official TSB from Mazda, but I'm sure someone will chime in with the page.

Sorry if my wording sucks.. I'm half-asleep.

OEM Appearance Package | Black Headlights | CarPC | (soon) FX Projectors w/ revived Euro Headlight Motors
Registry
doublebass120 is offline  
post #3 of 4 (permalink) Old 09-02-2006, 10:07 PM
Learners License
 
slickcitystan's Avatar
 
Join Date: Jul 2006
Location: Orlando, Florida
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
too bad... is this a common problem?
[/b]
If you are referring to 2006 mazda6's it may well be. I have the same problem. The ac works fine, almost to good, but clearing the front windshield in the morning is a bit of a problem
slickcitystan is offline  
post #4 of 4 (permalink) Old 01-29-2013, 03:21 PM
Learners License
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
my 2007 mazda front defroster not working will not stop blowing air front the front area
jlopezx6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome