1st gear issues - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Technical / Performance / Model > Mazda 6 1st Generation (2002-2008) > Engine / Drivetrain > MTX Transmission Discussion
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 12-22-2012, 03:01 PM   #1 (permalink)
Learners License
 
Join Date: Dec 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default 1st gear issues

like it states... i have a 2006 speed6 with 90k on the clock. at low speeds like in a parking lot it will fall all the way or 1/2 way out of first and grind... are the syncros* going bad? is this a common problem?


ps i have owned the car 4 days now
matt
__________________
G~SPOT
2006 Speed6
2005 YZF R6
G~SPOT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-22-2012, 03:26 PM   #2 (permalink)
100% CANUCK

 
Mr.Smoke's Avatar
 
Join Date: Dec 2011
Location: Kitchener, ON Canada
Posts: 7,255
Mentioned: 308 Post(s)
Tagged: 2 Thread(s)
Quoted: 1202 Post(s)
Thanks: 1,420
Thanked 1,431 Times in 1,126 Posts
Groans: 1
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
Default

Sounds like a synchro issue to me.


Sent from my iPhone using AutoGuide.com Free App
Mr.Smoke is online now   Reply With Quote Quick reply to this message
Old 12-22-2012, 06:35 PM   #3 (permalink)
Learners License
 
Join Date: Dec 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

kinda what i was thinking, are these trannys a nightmare? i have been doing some research but not around my comp and phone searching sucks
__________________
G~SPOT
2006 Speed6
2005 YZF R6
G~SPOT is offline   Reply With Quote Quick reply to this message
Old 12-25-2012, 04:40 PM   #4 (permalink)
Registered User
 
Final Impact's Avatar
 
Join Date: Sep 2012
Location: USA, OR
Posts: 2,648
Mentioned: 104 Post(s)
Tagged: 1 Thread(s)
Quoted: 527 Post(s)
Thanks: 1,115
Thanked 854 Times in 612 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Default

synchros don't let it fall out of gear. They stop motion so the gears can align to go INTO gear and DO NOTHING once the gear is selected and engaged.

If its smooth going into gear but falls out of gear under load / when you let off gas, either the linkage is trashed, mounts are trashed and pulling on the linkage, or internal the "clutch dogs" that hold each gear in place are worn off as in rounded to a point that it no longer stays in the gear selected.
In short, its a whole different issue.

- check linkage
- check mounts i.e. power brake it and watch the engine move
- drain the gear oil and look for parts.
- take it back!
__________________
2006 Mazda 6s GS Hatchback, Lapis Blue | AJ 3.0 & AW6A-EL 6 Spd, >101,000

__________________________________________________ __________________
V6 repair info here: FSM, MIL/CEL codes, P030X solved, Links to V6 threads
Final Impact is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to Final Impact For This Useful Post:
Mr.Smoke (12-25-2012)
Old 12-25-2012, 05:52 PM   #5 (permalink)
100% CANUCK

 
Mr.Smoke's Avatar
 
Join Date: Dec 2011
Location: Kitchener, ON Canada
Posts: 7,255
Mentioned: 308 Post(s)
Tagged: 2 Thread(s)
Quoted: 1202 Post(s)
Thanks: 1,420
Thanked 1,431 Times in 1,126 Posts
Groans: 1
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
Default

Thanks for clearing that up @Final Impact.


Sent from my iPhone using AutoGuide.com Free App
Mr.Smoke is online now   Reply With Quote Quick reply to this message
Old 01-04-2013, 07:03 PM   #6 (permalink)
Registered User
 
Final Impact's Avatar
 
Join Date: Sep 2012
Location: USA, OR
Posts: 2,648
Mentioned: 104 Post(s)
Tagged: 1 Thread(s)
Quoted: 527 Post(s)
Thanks: 1,115
Thanked 854 Times in 612 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by Final Impact View Post
synchros don't let it fall out of gear. They stop motion so the gears can align to go INTO gear and DO NOTHING once the gear is selected and engaged.

If its smooth going into gear but falls out of gear under load / when you let off gas, either the linkage is trashed, mounts are trashed and pulling on the linkage, or internal the "clutch dogs" that hold each gear in place are worn off as in rounded to a point that it no longer stays in the gear selected.
In short, its a whole different issue.

- check linkage
- check mounts i.e. power brake it and watch the engine move
- drain the gear oil and look for parts.
- take it back!
On another note about the trans: Take a Look!
More 2nd gear grinding
__________________
2006 Mazda 6s GS Hatchback, Lapis Blue | AJ 3.0 & AW6A-EL 6 Spd, >101,000

__________________________________________________ __________________
V6 repair info here: FSM, MIL/CEL codes, P030X solved, Links to V6 threads
Final Impact is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:52 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2