Rear Hatch won't open - advice needed! - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-14-2011, 05:03 PM Thread Starter
Learners License
 
Join Date: Nov 2011
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Rear Hatch won't open - advice needed!

I'm looking for advice a problem I'm having with a 2006 Mazda6 I just bought. Its a four-door hatchback (technically, looks like a traditional sedan though). Looked at and bought the car, open the hatch twice using the handle right above the license plate. Went to open it a few hours later and it wouldn't open.

I looked in the owners' manual and it said to use the key lock on the rear exterior of the hatch to open it, however, there's no key lock present on my specific model. The manual also shows a trunk release button on the bottom left of the dashboard, however, this isn't present either on my model.

I searched on here and tried two suggestions - locking and unlocked all the locks multiple times with the power door lock switch on the driver's door. I also was reading on here about a hatch/trunk getting put into 'valet' mode or something like that, and to undo that, you'd have to hold down the trunk button for a few seconds. However, I'm pretty sure my model doesn't have that button.

So I climbed into the trunk, popped off the cap covering the emergency/safety release and moved the white piece from left to right. It didn't work. I actually tried opening the trunk with the release to the left and to the right.

When I lock/unlock the doors via door switch or keyfob, I can hear the lock actuator near the hatch handle moving. However, the handle doesn't work to open it.

Anyone have any ideas? How hard would it be to take off the trunk trim from inside with the hatch closed? I thought maybe I could try that and if the trim comes off, I could inspect the actuator and linkage (if it has any) thinking maybe a linkage rod has come off the handle or the actuator.
echris1015 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-18-2011, 05:20 PM
Learners License
 
Join Date: Aug 2011
Location: NH
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
this happens on my 07. Check the release handle. On mine, it's stiff and doesn't spring back to the "neutral" position. Manually push the lever back towards the car and then try unlocking the doors. You should hear it unlock and then try the handle.

07 6s 5dr 5spd
Grey w/ Yakima racks
rjee is offline  
post #3 of 7 (permalink) Old 11-22-2011, 11:26 AM
Registered User
 
Join Date: Aug 2011
Location: San Luis Obispo, California
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 11
Thanked 25 Times in 17 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via Skype™ to brenasuarus
The actual cable may have broken. This happened to my driver's side door. That's all I got for you. At this point, I'd just open it up and check it out to investigate.
brenasuarus is offline  
post #4 of 7 (permalink) Old 11-23-2011, 11:49 AM Thread Starter
Learners License
 
Join Date: Nov 2011
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Sorry I didn't update, I actually did this the other day. I popped off the interior trunk panel, and was surprised to find the linkages were all in the proper places and attached as they should be. I tried using the emergency release and it was stuck. I could move it left and a small amount to the right, but it wouldn't move over enough to release the lock.

So, I checked the actual hinge/lock part and found something interesting. When I bought the car, it still had the original license plate screws (which were weak and rusted, but would not unscrew). When I went to remove the one with pliers, the head broke off and left the threaded part inside the trunk panel. I eventually drilled it out and re-tapped the hole. However, that small part of the bolt that I had drilled out had fallen into the hinge/lock part of the trunk release. So, I couldn't move the hinge away from the lock because the bolt had become lodged inside. I eventually got the bolt out and all works well now.

I was pretty happy to find that I didn't have to buy a new actuator!

Thanks for the replies.
echris1015 is offline  
post #5 of 7 (permalink) Old 11-02-2014, 07:36 AM
Learners License
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Hi ECRIS 1015
Would you believe that I have done exactly the same thing on my Mazda 6 MPS. I dropped the plastic number plate bolt into the mechanism and the boot wont open.
May I ask how you managed to get the bolt out please?
Many thanks indeed.
Mikeyevs
mikeyevs is offline  
post #6 of 7 (permalink) Old 11-02-2014, 02:53 PM
Registered User
 
Join Date: Aug 2014
Location: fargo, ND
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 6
Thanked 8 Times in 6 Posts
Groans: 2
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
hydraulics

it may be your rear hydraulics, when you hit the handle does it just sit there or does it open and not lift up?

Kat, my 2004 6I 189,000 MI,
Mod plan (In order)
Weight reduction, Tranny swap, 4 speed auto to 5 speed manual, Turbo, Timing upgrade, Slammin, Custom paint job KAT-BLACK (ebony macia black with more flick) 89.5MM Cyl bore For a grand total of $4,400
https://www.iam.soy/
Nprguymc is offline  
post #7 of 7 (permalink) Old 11-03-2014, 12:21 PM
Learners License
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
The boot unlocks and I can actually hear the latch open. When I press down on the boot lid it clicks shut again.
Something in the mechanism is not moving far enough to allow the boot to undo fully.
I have taken it to a mechanic today who suggests that the last resort would be to cut a panel out behing the number plate to try to access the mechanism.
Seems drastic!
mikeyevs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome