Click noise front end solved - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-14-2013, 12:05 PM Thread Starter
Registered User
 
90626GT's Avatar
 
Join Date: Jul 2007
Location: NE FLORIDA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 11 Times in 8 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Smile Click noise front end solved

To recap: driving about 5-10 mph/ accelerate a bit and I'll hear one metallic click then letting off the gas I'll get another click.
Had the dealer take off the axles grease the splines and reinstall with new axle nuts Saturday.

So far so good!!! There's a TSB out but he said the Speed6 wasn't listed on it.

I'm happy it solved the problem cause it was getting louder and it was embarrasing as hell pulling away from a stop.

1st problem she's had

'07 Speed6 Platinum / Muffler Delete / CP-E XCel CAI / 225/45-18 Kumho's
90626GT is offline  
The Following 3 Users Say Thank You to 90626GT For This Useful Post:
oh_yeams6 (01-14-2013), Poohster (01-14-2013), TiGraySpeed6 (01-14-2013)
Sponsored Links
Advertisement
 
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome