New Site Upgrade and Look Feedback Thread - Page 3 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 15Likes
Reply
 
LinkBack Thread Tools
post #21 of 84 (permalink) Old 11-19-2014, 08:55 AM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 15,822
Mentioned: 746 Post(s)
Tagged: 4 Thread(s)
Quoted: 2679 Post(s)
Thanks: 1,913
Thanked 3,971 Times in 2,789 Posts
Groans: 0
Groaned at 15 Times in 15 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by 6Y MAZDA View Post
In fact, this shit just made my browser freeze
Stop using crappy IE

Quote:
Originally Posted by 6Y MAZDA View Post
This was one of my favorite forums before because i enjoyed the simplicity of the format. Now idk. Oh well.

EDIT: i just figured out how to go back to the old format. I am satisfied now.
Glad you figured out how to change the format.

Quote:
Originally Posted by AG Jeff View Post
You should be able to access garages now.

Jeff
Still can't find a link anywhere for adding a garage, however I've seen that a few people have done it already. Perhaps I'm looking in the wrong spot? The FAQ for Garages says the options should be under the UserCP.

@taylerdo how'd you do it?

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is offline  
Sponsored Links
Advertisement
 
post #22 of 84 (permalink) Old 11-19-2014, 10:17 AM Thread Starter
Administrator
 
AG Jeff's Avatar
 
Join Date: Nov 2014
Location: Chicago
Posts: 64
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 14 Post(s)
Thanks: 0
Thanked 32 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by taylerdo View Post
Have these types of concerns been considered / addressed in the update here as an ongoing measure of vigilance ?

News - 6Crew Hacked - Here's a Temporary Fix

Thanks.

Don
@taylerdo

Security is a huge concern for us and we have made the site even more safe through these updates. We also have spam filters and precautions to avoid bot sign ups.

Since we have a large network of servers and sites we are very proactive when it comes to security.

Jeff

Jeff aka The Pun
Community Manager/Admin
AutoGuide.com
AG Jeff is offline  
The Following User Says Thank You to AG Jeff For This Useful Post:
taylerdo (11-19-2014)
post #23 of 84 (permalink) Old 11-19-2014, 10:23 AM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 15,822
Mentioned: 746 Post(s)
Tagged: 4 Thread(s)
Quoted: 2679 Post(s)
Thanks: 1,913
Thanked 3,971 Times in 2,789 Posts
Groans: 0
Groaned at 15 Times in 15 Posts
Garage
iTrader: 0 reviews
Jeff apparently I do not have privileges to edit/create a garage.

The link appears when you sign in to the site and your profile "isn't complete"

http://forum.mazda6club.com/garage.php?do=editgarage

But it's saying I don't have access to do this. Something to do with being an admin I suppose?

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is offline  
Sponsored Links
Advertisement
 
post #24 of 84 (permalink) Old 11-19-2014, 10:39 AM Thread Starter
Administrator
 
AG Jeff's Avatar
 
Join Date: Nov 2014
Location: Chicago
Posts: 64
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 14 Post(s)
Thanks: 0
Thanked 32 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Byakuya View Post
Jeff apparently I do not have privileges to edit/create a garage.

The link appears when you sign in to the site and your profile "isn't complete"

http://forum.mazda6club.com/garage.php?do=editgarage

But it's saying I don't have access to do this. Something to do with being an admin I suppose?
Should be resolved.

Jeff

Jeff aka The Pun
Community Manager/Admin
AutoGuide.com
AG Jeff is offline  
The Following User Says Thank You to AG Jeff For This Useful Post:
Byakuya (11-19-2014)
post #25 of 84 (permalink) Old 11-19-2014, 11:37 AM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 15,822
Mentioned: 746 Post(s)
Tagged: 4 Thread(s)
Quoted: 2679 Post(s)
Thanks: 1,913
Thanked 3,971 Times in 2,789 Posts
Groans: 0
Groaned at 15 Times in 15 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by AG Jeff View Post
Should be resolved.

Jeff
Perfect, thank you.
AG Jeff likes this.

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is offline  
post #26 of 84 (permalink) Old 11-19-2014, 01:41 PM
Registered User
 
taylerdo's Avatar
 
Join Date: Feb 2005
Location: Rust Belt
Posts: 404
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Thanks: 62
Thanked 56 Times in 50 Posts
Groans: 5
Groaned at 8 Times in 5 Posts
Garage
iTrader: 0 reviews
Quote:
@taylerdo how'd you do it?
Sorry for the late reply. I "think" it was set up. No photo applied, yet.

When logged in, toward the top of the main forum page, there are icons and a horizontal bar graph which indicate my "Setup progress" is 50% (after almost 10 years -- takes me a while.)

I hit the "Create your garage" icon and added text to the boxes. Saved it. The "Setup progress" still indicates no garage is set up, though. Maybe adding a photo will make it happy.

That is where I am at. I will try more things later ...

HTH, but you probably already have it figured out.

Don

(Edit: looks like you got it going.)

Officially Something ...

Last edited by taylerdo; 11-19-2014 at 02:16 PM.
taylerdo is offline  
post #27 of 84 (permalink) Old 11-19-2014, 02:13 PM Thread Starter
Administrator
 
AG Jeff's Avatar
 
Join Date: Nov 2014
Location: Chicago
Posts: 64
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 14 Post(s)
Thanks: 0
Thanked 32 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by taylerdo View Post
Sorry for the late reply. I "think" it was set up. No photo applied, yet.

When logged it, toward the top of the main forum page, there are icons and a horizontal bar graph which indicate my "Setup progress" is 50% (after almost 10 years -- takes me a while.)

I hit the "Create your garage" icon and added text to the boxes. Saved it. The "Setup progress" still indicates no garage is set up, though. Maybe adding a photo will make it happy.

That is where I am at. I will try more things later ...

HTH, but you probably already have it figured out.

Don

(Edit: looks like you got it going.)
Yeah for now you have to unfortunately go through the motions to clear the prompts to do each action. I have notes on your feedback to share with the team to add a way to exit out of it moving forward. However that will take some time to get on the docket.

Jeff

Jeff aka The Pun
Community Manager/Admin
AutoGuide.com
AG Jeff is offline  
The Following User Says Thank You to AG Jeff For This Useful Post:
taylerdo (11-19-2014)
post #28 of 84 (permalink) Old 11-19-2014, 02:21 PM
Registered User
 
taylerdo's Avatar
 
Join Date: Feb 2005
Location: Rust Belt
Posts: 404
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Thanks: 62
Thanked 56 Times in 50 Posts
Groans: 5
Groaned at 8 Times in 5 Posts
Garage
iTrader: 0 reviews
Not to be picky, but after editing a post and saving it, the Garage line in the left pane goes away. Reloading the page via the "Reload Tab" function in Firefox clears it up.

Thank you for your efforts.

Don

Officially Something ...

Last edited by taylerdo; 11-19-2014 at 06:24 PM.
taylerdo is offline  
post #29 of 84 (permalink) Old 11-20-2014, 05:31 PM Thread Starter
Administrator
 
AG Jeff's Avatar
 
Join Date: Nov 2014
Location: Chicago
Posts: 64
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 14 Post(s)
Thanks: 0
Thanked 32 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by taylerdo View Post
Not to be picky, but after editing a post and saving it, the Garage line in the left pane goes away. Reloading the page via the "Reload Tab" function in Firefox clears it up.

Thank you for your efforts.

Don
Yeah that has been a common problem they actively working on, something to do with the refresh on avatars and user profile info.

Thanks for the feedback.

Jeff

Jeff aka The Pun
Community Manager/Admin
AutoGuide.com
AG Jeff is offline  
The Following User Says Thank You to AG Jeff For This Useful Post:
taylerdo (11-20-2014)
post #30 of 84 (permalink) Old 11-20-2014, 09:20 PM
Registered User
 
solar365's Avatar
 
Join Date: Jan 2014
Location: San Diego
Posts: 1,991
Mentioned: 107 Post(s)
Tagged: 0 Thread(s)
Quoted: 741 Post(s)
Thanks: 234
Thanked 438 Times in 310 Posts
Groans: 4
Groaned at 6 Times in 6 Posts
Garage
iTrader: 0 reviews
When I click on links showing new posts in threads it is taking me to the begining of the threads, where it used to take me to the post or to the first unviewed post in a thread. I prefer the old functionality.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Flowmaster dBX Exhaust---Corksport SRI W/Cold Air Box---OrangeVirus Tuned ECU---90lb Weight Red.---Shifter Mods

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
solar365 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome