Very Little Heat Even AFTER Thermostat Opens - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Mazda6 (Atenza) > Mazda6 (Atenza)
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 11-08-2012, 10:27 PM   #1 (permalink)
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default Very Little Heat Even AFTER Thermostat Opens

my 06i 2.3 has terrible heat so far

When first starting i let it warm up for 5-10 min ( its been 30 deg at night )
and my gauge temp just starts to rise.

when i begin driving it i have very little hot air, ( and temp gauge is right in the middle ) after 5 minutes of driving i have decent air temp, and not much improvement from there, my hot air is only around 90 deg at full temp

i installed a new radiator (because i bought the car wrecked) and did a full flush. i first found my heat wasn't working and flushed my heater core seperate, it was very free flowing,

I DONT have much Pressure in my heater core lines, this worries me

blend door has been checked, it is working perfect ( mechanical hvac )

im ripping my hair out, and freezing my ass off any suggestions?
Stompjrkz400 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-08-2012, 10:39 PM   #2 (permalink)
100% CANUCK

 
Mr.Smoke's Avatar
 
Join Date: Dec 2011
Location: Kitchener, ON Canada
Posts: 6,508
Mentioned: 230 Post(s)
Tagged: 2 Thread(s)
Quoted: 956 Post(s)
Thanks: 1,068
Thanked 1,116 Times in 904 Posts
Groans: 1
Groaned at 6 Times in 6 Posts
iTrader: 0 reviews
Default

Simple things first. Have you pressure tested rad cap? Are you sure the cooling system was burped completely?


Sent from my iPhone using Autoguide.com Free App
Mr.Smoke is online now   Reply With Quote Quick reply to this message
Old 11-08-2012, 11:16 PM   #3 (permalink)
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I was very carefull in burping the system, so unless there is a special process for our cars it should be sound, the cap is new, i have a used cap to try, it has push coolant into the overflow for sure

Do we have a water regulator on the heater lines?
Stompjrkz400 is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 12:25 AM   #4 (permalink)
Registered User
 
austinairport's Avatar
 
Join Date: Feb 2010
Location: CenTex
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 21
Thanked 54 Times in 45 Posts
Groans: 42
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Is the radiator filled properly?
__________________
2004 Mazda 6i ATX -Ksport - Magnaflow - Motegi -
austinairport is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 02:09 AM   #5 (permalink)
Registered User
 
*** ThE FoRk ***'s Avatar
 
Join Date: Nov 2009
Location: Vancouver
Posts: 287
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 9
Thanked 14 Times in 14 Posts
Groans: 1
Groaned at 6 Times in 1 Post
iTrader: 0 reviews
Default

what kind of coolant are you using?
__________________
*** ThE FoRk ***
*** ThE FoRk *** is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 07:27 AM   #6 (permalink)
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I filled the radiator and burped the shstem out, drove it and burped again, i did this 3 times just to be safe, im running. Peak brand universal green fluid
Stompjrkz400 is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 03:46 PM   #7 (permalink)
Registered User
 
*** ThE FoRk ***'s Avatar
 
Join Date: Nov 2009
Location: Vancouver
Posts: 287
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 9
Thanked 14 Times in 14 Posts
Groans: 1
Groaned at 6 Times in 1 Post
iTrader: 0 reviews
Default

how did u burp the system?
__________________
*** ThE FoRk ***
*** ThE FoRk *** is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 08:23 PM   #8 (permalink)
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by *** ThE FoRk *** View Post
how did u burp the system?
i dont have a hvac vacuum, but i burped the system like i would any other vehicle, full heat, get it to temp with cap off, squeeze hoses, check for bubbles, the whole nine yards, keep in mind ive been driving the car for over a month, engine temps are perfect, nothing bad coming up on my scan tool monitors temps wise. i just don't have crap for heater-core flow
Stompjrkz400 is offline   Reply With Quote Quick reply to this message
Old 11-10-2012, 06:19 PM   #9 (permalink)
Registered User
 
Stompjrkz400's Avatar
 
Join Date: Aug 2012
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

changed the thermostat, burped teh system, seems to be hotter, i guess ill find out in the morning though
Stompjrkz400 is offline   Reply With Quote Quick reply to this message
Old 11-10-2012, 06:49 PM   #10 (permalink)
Registered User
 
Project_dog's Avatar
 
Join Date: Mar 2011
Location: Spokane, WA
Posts: 528
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Thanks: 13
Thanked 23 Times in 20 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Check your cab Air filter.
__________________
***RIP mazda 6i RIP***
Project_dog is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:53 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2