Weird Particles After 2nd Oil Change (10k) - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-02-2014, 09:16 PM Thread Starter
Learners License
 
Join Date: Aug 2013
Posts: 33
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 4
Thanked 7 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Weird Particles After 2nd Oil Change (10k)

I did my second oil change (Mazda 0w-20 Moly Oil0 at 10k miles about a week ago. Today, I had to drain the oil of my car since I had to replace my drain plug (it was stripped. stupid, I know) and poured the oil back into my car. However, I noticed that at the bottom of my funnel, the filter had caught a bunch of black thin clumps of things. Are these metal shavings and are these normal for 10k miles? Unfortunately, I didn't keep them and threw them away but only started to wonder about them now.

Thanks in advance!
fidyyuan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-02-2014, 09:54 PM
Registered User
 
ExB5's Avatar
 
Join Date: May 2013
Location: Los Angeles
Posts: 1,896
Mentioned: 63 Post(s)
Tagged: 0 Thread(s)
Quoted: 625 Post(s)
Thanks: 188
Thanked 484 Times in 340 Posts
Groans: 18
Groaned at 14 Times in 14 Posts
Garage
iTrader: 0 reviews
Black thin clumps..are you sure it did not come from the stripped metals (from threading) from draining the oil. If not, that is odd. If I were you (and if you saved the old oil), I'd send a sample for oil analysis (i.e. Blackstone Labs). Heck, me...I'd send it.

Last edited by ExB5; 04-02-2014 at 10:06 PM.
ExB5 is offline  
post #3 of 5 (permalink) Old 04-02-2014, 09:57 PM Thread Starter
Learners License
 
Join Date: Aug 2013
Posts: 33
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 4
Thanked 7 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I wish I saved the oil and the shavings but I threw them away D: Perhaps it could have been shavings from the drain plug and washer? I'm wondering if anyone else has experienced this.

Well, the "old" oil (only 100 miles or so) is still in my car right now. Would dealerships send it in for analysis?
fidyyuan is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-02-2014, 10:11 PM
Registered User
 
ExB5's Avatar
 
Join Date: May 2013
Location: Los Angeles
Posts: 1,896
Mentioned: 63 Post(s)
Tagged: 0 Thread(s)
Quoted: 625 Post(s)
Thanks: 188
Thanked 484 Times in 340 Posts
Groans: 18
Groaned at 14 Times in 14 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by fidyyuan View Post
I wish I saved the oil and the shavings but I threw them away D: Perhaps it could have been shavings from the drain plug and washer? I'm wondering if anyone else has experienced this.

Well, the "old" oil (only 100 miles or so) is still in my car right now. Would dealerships send it in for analysis?
It's only $25 (pretty cheap, for peace of mind) for oil analysis...they give a free test kit from the link below.

"Price Breakdown

Oil collecting kits are free


Sample cost is $25.00 per analysis.


Attention! While the kit is free, the oil analysis costs $25.00.
Many labs will charge you for the kit when you order it.We let you keep your money until you send in your oil for analysis"


Blackstone Labs
ExB5 is offline  
post #5 of 5 (permalink) Old 04-04-2014, 11:00 AM
Registered User
 
Join Date: Sep 2012
Posts: 382
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Thanks: 46
Thanked 44 Times in 36 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Kinda hard to offer suggestions since you didn't keep anything.

Black due to being covered in oil or black after cleaned an inspected?

No such thing as black metal. Could be a black oxide coating, but I'm not sure any parts around there are done that way. could be plastic, paint that came off, hard anodize for aluminum parts, graphite gasket, rubber O-ring or seals?

But black thin clumps of things really doesn't narrow it down. could be clumps of MoS2, could be anything really. Need a better description.
wardorican is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome