Can't load CDs - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-22-2017, 04:28 PM Thread Starter
Learners License
 
Join Date: Sep 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Can't load CDs

I have a 2009 Mazda6 with Bose and Nav. I am currently have 2 issues that I could use some help with. I just purchased a replacement Nav disc and loaded it in addition to attempting to load a few CDs but the screen gets stuck in the open position and the cd changer won't take the CDs. Any ideas? Thanks to all in advance. BTW I am still having the same issue from my prior post about blanking out all prior bluetooth info from the former owner that keeps retaining their voice and phonebook.
katnkanga is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-23-2017, 11:55 AM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,070
Mentioned: 229 Post(s)
Tagged: 1 Thread(s)
Quoted: 690 Post(s)
Thanks: 674
Thanked 1,101 Times in 805 Posts
Groans: 0
Groaned at 14 Times in 10 Posts
Garage
iTrader: 0 reviews
Have you tried disconnecting the battery, waiting 15 minutes, then reconnecting it? Usually a "hard" reset fixes the odd problem or two...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is offline  
post #3 of 4 (permalink) Old 10-23-2017, 01:49 PM Thread Starter
Learners License
 
Join Date: Sep 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I currently pulled the 30 amp radio fuse and then disconnected the negative terminal... in that order. The car has been sitting that way for about 4 hours now. I thought I read somewhere that this helped someone but it took being disconnected overnight for it to work. Do you think disconnecting both terminals and touching them together to pull all remaining juice? If I do that should I put the fuse back in first? Thanks
katnkanga is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-24-2017, 09:38 AM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,070
Mentioned: 229 Post(s)
Tagged: 1 Thread(s)
Quoted: 690 Post(s)
Thanks: 674
Thanked 1,101 Times in 805 Posts
Groans: 0
Groaned at 14 Times in 10 Posts
Garage
iTrader: 0 reviews
I'd try that method if what you did yesterday didn't work.

Sent from my SAMSUNG-SM-G870A using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome