Speaker issue only on cd? - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Visual / Audio > Mazda 6 1st Generation (2002-2008)
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 09-08-2011, 11:50 AM   #1 (permalink)
Learners License
 
Join Date: Sep 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default Speaker issue only on cd?

Hey guys sorry if this is a repost or something but I havent been able to find someone else with this problem. I have a 2004 mazda 6 with sport and luxury package , v6 auto with the 6 disk cd changer. Bose system and all that fun stuff which is a nightmare.

Strangly when I am playing a cd, everynow and then I would lose sound in the right side of my car, front and rear passenger speakers. Yet if I switch to the radio the speakers work fine. Ive also noticed when both sides are working when playing a cd, the right side doesnt have as much power as the left? To make it better when I apply pressure under the hazard button but above the cd slot, the right side will work temporarily? I tried taking it to a audio shop and he diagnosed that my back subwoofer wasent working as well at all regardless of radio or cd. Any ideas? =\

Im somewhat of an ameture mechanic so I can replace things but not good enough to wire new things around.
matt2541 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-12-2011, 03:09 PM   #2 (permalink)
Registered User
 
Join Date: Sep 2011
Location: Orlando
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 9
Thanked 4 Times in 4 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

I have the same problem, except its the left side that drops out. Any ideas?
TimPro is offline   Reply With Quote Quick reply to this message
Old 09-12-2011, 03:25 PM   #3 (permalink)
Learners License
 
Join Date: Sep 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Im being told its the amp. Apparently you cant switch that out without redoing the whole system unless you get another bose amp. So I thought eh why not , at least now with a new setup you know whats broken and not, rather than what the old driver did to the current parts lol but the dash kit is still the one that kills in price lol
matt2541 is offline   Reply With Quote Quick reply to this message
Old 09-19-2011, 05:57 PM   #4 (permalink)
Registered User
 
Join Date: Sep 2011
Location: Orlando
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 9
Thanked 4 Times in 4 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

I dont understand how it would be the amp. cause the FM radio works fine. sound from both sides. its only when playing a cd. i've noticed if i hit a bump while playing a cd the left side will drop out until i turn off the car and turn it back on..
TimPro is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to TimPro For This Useful Post:
pgcx33 (03-11-2013)
Old 09-20-2011, 06:24 PM   #5 (permalink)
Registered User
 
Join Date: Sep 2011
Location: Orlando
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 9
Thanked 4 Times in 4 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Default

check it out.

problem with bose stereo and left side of car!
TimPro is offline   Reply With Quote Quick reply to this message
Old 02-12-2012, 08:10 AM   #6 (permalink)
Learners License
 
Join Date: Feb 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

HOW i FIXED THIS PROBLEMS:

problem with bose stereo and left side of car!
zoranrataj2000 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:52 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2