hard start - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-07-2011, 09:40 PM Thread Starter
Learners License
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
hard start

Hey everyone
I have a 04 mazda 6 hatchback with a 4 cyl. The car is hard to start. It has to crank over for about 5-6 seconds before it starts. There is no check engine light on. Car has about 115k miles. I have tried to replace the spark plugs and wires but no help. Next I was gonna try to replace the coil but wanted to ask before I did that. Anyone have any ideas?
Thanks for the help
Brian
littlebri is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-07-2011, 10:22 PM
banana boat.

 
flipper66's Avatar
 
Join Date: Aug 2004
Location: lake Mary, Florida
Posts: 6,988
Mentioned: 53 Post(s)
Tagged: 1 Thread(s)
Quoted: 328 Post(s)
Thanks: 81
Thanked 993 Times in 844 Posts
Groans: 3
Groaned at 52 Times in 48 Posts
iTrader: 1 reviews
have you checked the voltage on the battery

what does it do when it doesn't start? that should tell you if it is a voltage problem or a starter problem.

how does it drive once it does start?
flipper66 is offline  
post #3 of 7 (permalink) Old 06-08-2011, 01:47 AM Thread Starter
Learners License
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
It always starts. just have to turn it over for a few seconds before it fires. when its running, its fine. just a little hard to start
littlebri is offline  
post #4 of 7 (permalink) Old 06-08-2011, 08:15 AM
banana boat.

 
flipper66's Avatar
 
Join Date: Aug 2004
Location: lake Mary, Florida
Posts: 6,988
Mentioned: 53 Post(s)
Tagged: 1 Thread(s)
Quoted: 328 Post(s)
Thanks: 81
Thanked 993 Times in 844 Posts
Groans: 3
Groaned at 52 Times in 48 Posts
iTrader: 1 reviews
What does that mean exactly?

does it just crank and crank and not kick over for a short amount of time?

does it grind and not start?

do the gauges do anything?

little info would go a long way.
flipper66 is offline  
post #5 of 7 (permalink) Old 06-08-2011, 09:02 AM
Registered User
 
joebrez's Avatar
 
Join Date: Aug 2005
Location: Kenosha, WI
Posts: 699
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 4
Thanked 31 Times in 26 Posts
Groans: 3
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I know exactly what you mean. Mine only does it every once in a great while and ALWAYS after the car has been running for a while.
joebrez is offline  
post #6 of 7 (permalink) Old 07-16-2011, 12:57 AM
Learners License
 
Join Date: Jul 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
at around how many mileage should the starter give way? i think mine is dying!
fresh is offline  
post #7 of 7 (permalink) Old 07-16-2011, 10:40 PM
banana boat.

 
flipper66's Avatar
 
Join Date: Aug 2004
Location: lake Mary, Florida
Posts: 6,988
Mentioned: 53 Post(s)
Tagged: 1 Thread(s)
Quoted: 328 Post(s)
Thanks: 81
Thanked 993 Times in 844 Posts
Groans: 3
Groaned at 52 Times in 48 Posts
iTrader: 1 reviews
Really depends.

The MTX cars have horrible time with starters and clutch dust build up..... Ive replaced mine twice in 130k on my ATX V6.
flipper66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome