Bluetooth (& Handsfree system), Pandora, and USB not working - Page 9 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #81 of 88 (permalink) Old 12-17-2015, 11:15 AM
Registered User
 
Jaggrey's Avatar
 
Join Date: Apr 2014
Location: Miami, FL
Posts: 160
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Thanks: 22
Thanked 12 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I didn't realize how much I miss shuffle until dealing with this system. Oh well.
Jaggrey is offline  
Sponsored Links
Advertisement
 
post #82 of 88 (permalink) Old 12-17-2015, 03:16 PM
Registered User
 
Join Date: Jan 2015
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 10
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I finally got my txt's to download!!!!!!!!


Does anyone know who to set the audio default to USB?
I hate having to push the button every single time I restart the car.
RedBluff is offline  
post #83 of 88 (permalink) Old 12-17-2015, 07:45 PM
Track Racer
 
rjhornsby's Avatar
 
Join Date: Sep 2015
Location: Kansas City
Posts: 561
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Thanks: 51
Thanked 62 Times in 58 Posts
Groans: 4
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by RedBluff View Post
I finally got my txt's to download!!!!!!!!


Does anyone know who to set the audio default to USB?
I hate having to push the button every single time I restart the car.
The infotainment system seems to do whatever the hell it wants. There's no way I know of to tell it to resume using USB. Most of the time, no matter what I was doing for the previous trip, mine wants to go back to Pandora. Other times (occasionally?) it will correctly resume the (not Pandora) Bluetooth audio - which is typically for me a podcast in Downcast or Overcast.

Sometimes, it just resumes and plays absolutely nothing and just sits there spinning -- usually on the Pandora screen.
rjhornsby is offline  
The Following User Says Thank You to rjhornsby For This Useful Post:
RedBluff (12-18-2015)
Sponsored Links
Advertisement
 
post #84 of 88 (permalink) Old 12-18-2015, 09:17 AM
Learners License
 
Doug Eckert's Avatar
 
Join Date: Mar 2015
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Code 38 brought up the "HF Soft Version" : 06.03.000

Mazda NB1 hidden menu (TomTom navigation) - mr-fix.info

I'm guessing "10" will be what I'm looking for. Will try it at lunch time today. "81" is software update...just wondering if the module could be updated in the car with the proper files and procedure.

Oh well. I already had a service appt scheduled for 12/29 - the dealer owes me a key fob. Mine is a certified pre-owned car which should have come with 2, but only received 1. I just modified the appointment details to include the USB/BT issues.
Doug Eckert is offline  
post #85 of 88 (permalink) Old 12-18-2015, 03:36 PM
Registered User
 
Join Date: Jan 2015
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 10
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by rjhornsby View Post
The infotainment system seems to do whatever the hell it wants. There's no way I know of to tell it to resume using USB. Most of the time, no matter what I was doing for the previous trip, mine wants to go back to Pandora. Other times (occasionally?) it will correctly resume the (not Pandora) Bluetooth audio - which is typically for me a podcast in Downcast or Overcast.

Sometimes, it just resumes and plays absolutely nothing and just sits there spinning -- usually on the Pandora screen.
Well....I guess we're all suffering with it.
Thank you.
RedBluff is offline  
post #86 of 88 (permalink) Old 03-16-2016, 11:46 AM
Learners License
 
hintzy64's Avatar
 
Join Date: Jan 2014
Location: Maryland
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 8
Thanked 5 Times in 4 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Talking

Quote:
Originally Posted by hintzy64 View Post
Awesome, thank you so much. I'm half-tempted to make a special trip down to the dealer for this, since the USB audio stuff is one of my only annoyances with the car. (Which, if that's all I have to complain about, means it's a damn fine car!) At the very least I'll do it the next time I'm due for an oil change.
Forgot to report back, I had the BT module replaced per the TSB at the beginning of February. (I tried to have the part ordered ahead of time to install it at my December oil change, but they insisted on "diagnosing" the car in-house first, claiming incorrectly that it was just a software update and they could do it themselves without replacing parts. Wouldn't listen to me! And then it took nearly 2 months to get the part in, and then it got sent back before my appointment so they had to get another one, etc. etc.)

The new part definitely resolves the "long load time" and "always starts at first track" issues. I still have to wait for the BT system to start before playback begins, and then sometimes it switches back to the last audio source and I have to select USB again, but this is minor compared to the previous issues. It starts playing, right where I left off, by the time I hit the end of my driveway. Huge improvement. Thanks again to Jaggrey for providing the link to the TSB!

'14 Mazda 6 Grand Touring
'69 BMW 1600-02
hintzy64 is offline  
post #87 of 88 (permalink) Old 04-20-2016, 03:11 PM
Registered User
 
Jaggrey's Avatar
 
Join Date: Apr 2014
Location: Miami, FL
Posts: 160
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Thanks: 22
Thanked 12 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Has anyone seen and tried this? Apparently a new TSB came out and there are more fixes to the head unit. The solution was replacing the head unit! Too bad it's not with a head unit with Mazda Connect like the newer models.

2012-2015 Infotainment SMS/USB Issues Fixed AND Bluetooth Shuffle/Repeat!!
Jaggrey is offline  
post #88 of 88 (permalink) Old 04-24-2016, 10:26 AM
Track Racer
 
crf50racer's Avatar
 
Join Date: Feb 2013
Location: Maryland
Posts: 259
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Thanks: 37
Thanked 86 Times in 58 Posts
Groans: 0
Groaned at 1 Time in 1 Post
Garage
iTrader: 0 reviews
Having had to deal with this system since the car went on sale in January '13, I've been trying to figure out why SMS works for a while, then suddenly decides to stop on my Samsung smart phones. I believe I've finally worked it out after all of this time, and it is partly Samsung's issue and I guess you could say partly a Mazda issue. I've noticed that every time my Note 3 updates it's TTS (text to speech) app, I lose my ability to receive SMS over the system. I used to believe that I had to un-pair my phone, disconnect the bluetooth module and reconnect it, then re-pair my phone to get it to work again, but this last time my phone updated, all I did was un-pair my phone then re-pair it and it does SMS perfectly. I still believe that all of these issues are because of the numerous OS's (Windows, iOS, Samsung Touchwiz, whatever LG, Sony, etc. uses) that are out there and the system is so basic that it can't handle all of the different coding from each of the phones. IMHO, nothing proves this more than Apple Car Play and Android Auto that the carmakers are starting to put into their vehicles because no one automaker had this smartphone thing working smoothly.

SOLD 2014 Jet Black Mica iSport
SOLD 2015 Soul Red iTouring w/Sun & Bose
2016 Mazda CX-3 GT w/i-Activsense
2006 Suzuki C50C

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
crf50racer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome