Bluetooth (& Handsfree system), Pandora, and USB not working - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 88 (permalink) Old 11-21-2013, 10:07 PM
Learners License
 
Join Date: Nov 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I had the same issue tonight on my 2014 Mazda6 that's less than 2 weeks old! This fix worked just fine but I had to reset every station preset and quick dial phone number in the system. I love my new car but I agree this system is very clunky and problematic. Thank you danstheman7 for the petition, I signed it and hope it does some good for all of us!
VJDiAngelo is offline  
Sponsored Links
Advertisement
 
post #12 of 88 (permalink) Old 12-10-2013, 03:48 PM
Learners License
 
Join Date: Dec 2013
Location: Cincinnati, OH
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Removing the negative battery terminal for a few minutes fixed the issue in my new Mazda 6. Too bad this happened within the first 2 weeks of ownership. Hopefully not an omen of things to come with this car.
jcook is offline  
post #13 of 88 (permalink) Old 12-13-2013, 08:14 AM
Rally Racer
 
Sideways the Seven's Avatar
 
Join Date: Oct 2013
Posts: 1,422
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 407 Post(s)
Thanks: 515
Thanked 248 Times in 211 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
I may have to do this and sign the petition.

-St7

-Brandon
2003 Infiniti M45
1981 Chevrolet Silverado RCLB (heh, try me)
Sideways the Seven is offline  
Sponsored Links
Advertisement
 
post #14 of 88 (permalink) Old 12-13-2013, 03:53 PM
Learners License
 
Join Date: Dec 2013
Location: Northern VA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Thank you for the recommendation. Unplugging the negative battery terminal fixed my bluetooth, pandora, usb issues for me.
Geaux is offline  
post #15 of 88 (permalink) Old 01-09-2014, 08:48 AM
Dave P
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
I've just had the problem of the blue tooth phone system failing to connect on my new Mazda 6. It was working, then stopped. No phone functions were available.
I saw elsewhere on the web the method of disconnecting and reconnecting the battery to reset the Audio unit. Instead, with the ignition off, I took out the 3 audio system fuses (No 38,43,44). When I put them back in and switched on the ignition the phone system was working again.
post #16 of 88 (permalink) Old 01-22-2014, 09:42 AM
Indy51
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
I also have a 2014 Mazda 6, about 2 mos old. I have same symptoms as MoeMM. Will also try disconnecting the battery.
post #17 of 88 (permalink) Old 02-16-2014, 09:53 PM
Learners License
 
Join Date: Feb 2014
Location: OKC, OK
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Day 2 of owning my Mazda 6 and I am having this issue. Cannot select Phone, Pandora, USB or Bluetooth on my screen.

Very frustrating. Will be going to the dealership after work tomorrow. Is the battery fix the only "fix" currently available?
oklahoman is offline  
post #18 of 88 (permalink) Old 02-16-2014, 10:18 PM
Learners License
 
Join Date: Feb 2014
Location: Marysville, Ohio
Posts: 8
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Mine was like that when I first picked it up from the dealership. They were all scratching their heads. I took it home and disconnected the negative battery cable and it fixed it. Too bad I've had to do this several times now.
CountryCruiser is offline  
post #19 of 88 (permalink) Old 02-17-2014, 07:48 PM
Learners License
 
Join Date: Feb 2014
Location: OKC, OK
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Just got back from my dealer. They had not experience this issue yet, but was somewhat aware of the issue from a monthly service call. Ordering new bluetooth part that is supposed to fix this issue. Will report back once that is installed next Monday.
oklahoman is offline  
post #20 of 88 (permalink) Old 02-21-2014, 12:32 AM
Eunice
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
I had the same issue happened twice and I've only had the Mazda CX5 2014 for four months. First time I took it to the dealer and they fixed it. Second time, my husband fixed it using these instructions (reset the stereo by unplugging the car battery but you only need to do the negative connector).

2014 Mazda6 Bluetooth Stopped Working - RoundelMike.com

I hope Mazda figures out what's going on with this issue and have recall to fix the root cause.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome