DRL Question - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 11-17-2012, 01:22 AM Thread Starter
Learners License
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
DRL Question

I looked around a bit for an answer but couldn't find it. I know that the Canada models have the DRL 194 bulb, I was wondering if there was a way to make the us model (2005) work as well? I peaked inside the housing there and it looks like there are bulbs in there. are they just in there to fill the hole up? Thanks for your help. I know I'm gonna kick myself when someone tells me.
Fubbzie is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-17-2012, 01:25 AM
Registered User
 
Jordan6i's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 1,269
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 23
Thanked 157 Times in 141 Posts
Groans: 2
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
I have a 2006 US mazda 6 and I have a 184 bulb in my high beam.
Jordan6i is offline  
post #3 of 13 (permalink) Old 11-17-2012, 01:53 AM Thread Starter
Learners License
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
i apologize the 194 i cant get to work is the parking light, its the little 194 in the high beam housing.
Fubbzie is offline  
post #4 of 13 (permalink) Old 11-17-2012, 01:56 AM
Registered User
 
Jordan6i's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 1,269
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 23
Thanked 157 Times in 141 Posts
Groans: 2
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Yes that is correct. I dont know about the Canada model but there should be a bulb holder. So see if it has a bulb holder, if it doesnt have a holder then its prob not meant to turn on. I would check your parking light fuse that might be the problem.
Jordan6i is offline  
post #5 of 13 (permalink) Old 11-17-2012, 02:01 AM Thread Starter
Learners License
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Yeah I'm gonna check the fuse when the sun comes up lol, there are what look like bulbs in the hole they just don't turn on.
Fubbzie is offline  
post #6 of 13 (permalink) Old 11-17-2012, 03:39 AM
Registered User
 
Knupsel's Avatar
 
Join Date: Sep 2012
Location: Calgary, Alberta
Posts: 2,492
Mentioned: 105 Post(s)
Tagged: 0 Thread(s)
Quoted: 750 Post(s)
Thanks: 14
Thanked 246 Times in 206 Posts
Groans: 1
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
The Canadian model uses the high beams as drls
Which technically kinds fucks us over cause we cant add HIDs into the high beams because they wouldn't like being fed low power!

Sent from my SGH-I747M using AutoGuide.Com Free App
Knupsel is online now  
post #7 of 13 (permalink) Old 11-17-2012, 04:01 AM
Registered User
 
Jordan6i's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 1,269
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Thanks: 23
Thanked 157 Times in 141 Posts
Groans: 2
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
You woud get flickering and would prob get pulled over or you would burn your ballasts up.
Jordan6i is offline  
post #8 of 13 (permalink) Old 11-27-2012, 05:12 PM Thread Starter
Learners License
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
here i got a picture of it. its not the lower fogs or the lights on the outer edge. i cant get the little ones closest to the grill to light up.
Fubbzie is offline  
post #9 of 13 (permalink) Old 11-27-2012, 05:14 PM
Registered User
 
Nihilus's Avatar
 
Join Date: Apr 2012
Posts: 412
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 23
Thanked 82 Times in 52 Posts
Groans: 6
Groaned at 4 Times in 3 Posts
iTrader: 0 reviews
the light in the center of the innermost housing? that would be your high beams.

06 MX5 GT - w/ Bilstein Susp, LSD, Bose/xCarlink
05 6i, Glacier Silver - Traded!
Nihilus is offline  
post #10 of 13 (permalink) Old 11-27-2012, 05:18 PM Thread Starter
Learners License
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
the little ones in that housing they are lit up in that picture. my high beams are fine. they look like little 194 bulbs.

Last edited by Fubbzie; 11-27-2012 at 05:34 PM.
Fubbzie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome