headlight problem 2005 sport - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Technical / Performance / Model > Mazda 6 1st Generation (2002-2008) > Electrical
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 01-13-2012, 08:20 AM   #1 (permalink)
Learners License
 
creambun2006's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default headlight problem 2005 sport

hi
had this headlight problem since i had the car 2 years ago
so now decided to try solve this issue, (orginal sport hid lights)
sometimes drivers side uk model , keeps flickering then going out
maybe also otherside dimmer yellow tint, , but if i turn lights on and off
lights go back to normal for a few hours, days or weeks .
so i have swaped the unit underneath the headlights , same side still goes off, now today i have swaped the bulbs over and i will see tonight what happens.
also cleaned up some earth wires, but which one is the main one for the lights ?
also cleaned up the plug in wire loom on the fuse box , took this off and had white gum stuff maybe white grease but looked to be blocking the holes also the connections looked green inside.any one checked theres latley
creambun2006 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-13-2012, 08:27 AM   #2 (permalink)
Registered User
 
Palmz43's Avatar
 
Join Date: Jul 2007
Location: Wisconsin
Posts: 1,149
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 22
Thanked 18 Times in 13 Posts
Groans: 3
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to Palmz43 Send a message via Yahoo to Palmz43
Default

The 05 model did not come with factory HIDs. What you have on your car is an aftermarket setup, which I'm willing to bet is DDM. You have three options to solve this problem. 1) buy some halogen bulbs and go back to stock or 2) buy a new, more reliable HID kit or 3) get a wire harness as the kit is probably a 55 watt kit

If you could, please post up some pictures of the ballasts so I can confirm the manufacturer
__________________
2004 Mazda 6s MTX-sold

Palmz43 is offline   Reply With Quote Quick reply to this message
Old 01-13-2012, 12:49 PM   #3 (permalink)
Registered User
 
1Kris06's Avatar
 
Join Date: Apr 2009
Location: Eden Prairie/Stillwater, MN
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 27 Times in 19 Posts
Groans: 6
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by Palmz43 View Post
The 05 model did not come with factory HIDs. What you have on your car is an aftermarket setup, which I'm willing to bet is DDM. You have three options to solve this problem. 1) buy some halogen bulbs and go back to stock or 2) buy a new, more reliable HID kit or 3) get a wire harness as the kit is probably a 55 watt kit

If you could, please post up some pictures of the ballasts so I can confirm the manufacturer

He said UK model, IDK if that makes a difference whether it came factory with HIDs
__________________

/2004 6S MTX Glacier Silver Metallic/
/MNMAZDA/MNGarageGeeks/
1Kris06 is offline   Reply With Quote Quick reply to this message
Old 01-13-2012, 02:19 PM   #4 (permalink)
Registered User
 
bpjones's Avatar
 
Join Date: Feb 2011
Location: Bradenton, FL
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 23
Thanked 55 Times in 44 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I've got a 05 sport hatch with aftermarket DDM's, and had the problem with flickering. turned out, @ least for now, it was my headlight harness loose on one side (since the car was in a wreck b4 I bought it) and the passengers side had to snug up some wires. all is good now though.
bpjones is offline   Reply With Quote Quick reply to this message
Old 01-14-2012, 11:32 AM   #5 (permalink)
Learners License
 
creambun2006's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default re

yes uk model has hid standard on the sport model
they are orginal fitment and i think its the bulb after the swap the oposite side now goes out so i am fitting a pair today having trouble on drivers side getting them in right with this plastic ring thing do i turn it clockwise to tighten in i forgotten and is the bar filiment up position or down ?
creambun2006 is offline   Reply With Quote Quick reply to this message
Old 01-15-2012, 01:09 PM   #6 (permalink)
Learners License
 
creambun2006's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

hard afternoons work
so after my hands getting ripped apart , time to get the bumper off and light units out,
started ok apart from top bolt holding grill on the nut on the back turning arrrh !!!
well hour later all off ok, then light units out , drivers side ok but new bulbs very tight so sanded down the little nipples flat on the shoulder, great fit after i done this .
now other side arrrh snapped off bottom bolt , just a few cm showing through to try get out , blow torch out heated up bolt , crap did not realise plastic frame i thought it was all metal, any how bolts out had to make do with threaded plate to hold new bolt tightens up ok thank god, by this time ,its getting cold outside british winter just started to kick in.
four hours in total to change a few bulbs modern cars ahhhh
forgot to state that its running on lpg gas , keep the blow torch in the shed i think

Last edited by creambun2006; 01-15-2012 at 01:15 PM.
creambun2006 is offline   Reply With Quote Quick reply to this message
Old 01-15-2012, 01:30 PM   #7 (permalink)
Learners License
 
creambun2006's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default re

Quote:
Originally Posted by 1Kris06 View Post
He said UK model, IDK if that makes a difference whether it came factory with HIDs
also are Self leveling too
creambun2006 is offline   Reply With Quote Quick reply to this message
Old 01-15-2012, 03:22 PM   #8 (permalink)
Registered User
 
Palmz43's Avatar
 
Join Date: Jul 2007
Location: Wisconsin
Posts: 1,149
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 22
Thanked 18 Times in 13 Posts
Groans: 3
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to Palmz43 Send a message via Yahoo to Palmz43
Default

We get jack shit in the US
__________________
2004 Mazda 6s MTX-sold

Palmz43 is offline   Reply With Quote Quick reply to this message
Old 01-17-2012, 09:44 AM   #9 (permalink)
Learners License
 
creambun2006's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

bet you woulnt like to pay nearly $10 a gallon
creambun2006 is offline   Reply With Quote Quick reply to this message
Old 01-17-2012, 09:47 AM   #10 (permalink)
Learners License
 
creambun2006's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default re

headlights all working ok , but the self leveling lights dont seem to be working as before, sometimes i see them move up to the correct level
most of the time they dont move after turning ignition on off
creambun2006 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:28 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2