interior lighting, radio, p. door locks not working - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Technical / Performance / Model > Mazda 6 1st Generation (2002-2008) > Electrical
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 05-17-2010, 07:04 PM   #1 (permalink)
Learners License
 
grizz37's Avatar
 
Join Date: May 2010
Location: albuquerque, NM
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 10
Thanked 21 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Unhappy interior lighting, radio, p. door locks not working

have a 2004 mazda 6i, and after replacing a battery, because it wouldnt start, anything that is supposed to work with out a key in the ignition is not. i am almost positive my starter must be replaced, but my problem goes deeper. for example my interior lighting, display panel lighting, power door locks, trunk pop, or radio are not working. i have checked all of the interior fuses, p. door fuse and none of them are blown, anyone have a clue as to what it could be? any suggestions would be helpful, thanks in advance. . .also if anyone knows what the (BOSE RELAY) function is it would be helpful because i do not have a Bose stereo system, and if anyone knows what fuse runs the key-less entry system that would be perfect! ! ! i figured i would ask here instead of posting separately
grizz37 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-17-2010, 09:37 PM   #2 (permalink)
Learners License
 
grizz37's Avatar
 
Join Date: May 2010
Location: albuquerque, NM
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 10
Thanked 21 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

fixed it, found out the main 100a fuse is blown, now i just need to figure out how to remove it and replace it, i think the fuse is in the blue housing and i cracked that, lets see how it goes!
grizz37 is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 10:06 PM   #3 (permalink)
Learners License
 
Join Date: Oct 2009
Location: WI
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

i has about to suggest a fuse in the cabin, i accidentally shorted a fuse when i crossed wires today. my power locks, interior lights and and radio stopped working, plus when i started the car, my gauge cluster was going crazy.
__________________

'05 6s Grand Touring Blazing Copper Metallic. F5 Fujita CAI. NGK Iridiums IX. Xenon Super White H3's. Osram Silverstars H1's. Hyper Amber LED Parking Lights. Nexen N5000. 20% all around. Blazer Blue Dome Lights. LED Foot Well Lighting. LED Grill. LED DRL. HD Front Lip.
opilee is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to opilee For This Useful Post:
grizz37 (05-19-2010)
Old 05-19-2010, 05:38 AM   #4 (permalink)
Learners License
 
grizz37's Avatar
 
Join Date: May 2010
Location: albuquerque, NM
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 10
Thanked 21 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by opilee View Post
i has about to suggest a fuse in the cabin, i accidentally shorted a fuse when i crossed wires today. my power locks, interior lights and and radio stopped working, plus when i started the car, my gauge cluster was going crazy.
thanks, i found out it was the main 100A fuse, fixed the interior problems now working on the starting issues!
__________________
illmatic- '04 2.3 6i ATX;mods- Fujita F5 equipped, 17"MB SevenX chrome rims wrapped with BF Goodrich Sport G-Force tires, muffler delete(pending new exhaust system), Superior shift kit, 2 10" Audiobahn pro-comp subs. . .MORE COMING
grizz37 is offline   Reply With Quote Quick reply to this message
Old 05-27-2010, 01:23 PM   #5 (permalink)
Learners License
 
alextrem6's Avatar
 
Join Date: Aug 2009
Location: Sept-Iles, Qc
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to alextrem6
Default

Quote:
Originally Posted by opilee View Post
i has about to suggest a fuse in the cabin, i accidentally shorted a fuse when i crossed wires today. my power locks, interior lights and and radio stopped working, plus when i started the car, my gauge cluster was going crazy.
Hi,I am having the same issue with my mazda do you know wich fuse is it ?
alextrem6 is offline   Reply With Quote Quick reply to this message
Old 05-27-2010, 03:27 PM   #6 (permalink)
Learners License
 
Join Date: May 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

How to check the 100A fuse? Pls help
kroger is offline   Reply With Quote Quick reply to this message
Old 05-27-2010, 08:24 PM   #7 (permalink)
Learners License
 
alextrem6's Avatar
 
Join Date: Aug 2009
Location: Sept-Iles, Qc
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to alextrem6
Default

Quote:
Originally Posted by kroger View Post
How to check the 100A fuse? Pls help
it's the one with the red circle (under the hood right beside the baterie ) take a look a the metal piece look like a ''H'' if its broken the fuse is dead. if you have the same probleme as me check the fusebox in the car look for the mirror fuse and the accesories fuse.


Last edited by alextrem6; 05-27-2010 at 08:39 PM.
alextrem6 is offline   Reply With Quote Quick reply to this message
Old 06-19-2010, 01:07 AM   #8 (permalink)
Learners License
 
Join Date: Jun 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I'm having the same problem, cd player will not work along with dash display, interior lights. Also door locks only work when car is turned on and trip odometer resets when car is turned off and back on. Changed the 100amp fuse in under the hood still didn't fix the problem. Any other sugestions? Thanks ahead of time!
Clubdriv6 is offline   Reply With Quote Quick reply to this message
Old 07-27-2010, 10:37 PM   #9 (permalink)
Learners License
 
Join Date: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I was installing my new led light kit (corksport) in the vanity mirror while my doors were open and it sparked.. once the spark came I got all the issues meantioned in this thread!
I replaced the main fuse (120amp) and still have the issue, so its surely not that fuse (which was a pos to get out!!). I will check the mirror fuse and acc fuse inside the car and hopefully thats the issue. I will edit when I fix the problem.
Lapis Blue is offline   Reply With Quote Quick reply to this message
Old 08-01-2010, 03:57 AM   #10 (permalink)
Learners License
 
Join Date: Aug 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Hey Guys, I just bought a 2004 6i the other day and noticed that the radio display was not up to par and I could not read anything on the display. After tapping the display some of it showed but not the rest. I need suggestions on how I can fix this. Also I was wondering if anyone knew where I can find map box pieces. Mines not level with the rest of the dash and is missing what looks like a small pin inside one of the hinges. Thanks Guys.
Dmdeyo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:07 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2