DIY: 3.5mm stereo to Bose System - Page 50 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > How-To / DIY Section > Mazda 6 1st Generation (2002-2008) > Electrical / Lighting / Audio
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 10-19-2012, 11:57 PM   #491 (permalink)
100% CANUCK

 
Mr.Smoke's Avatar
 
Join Date: Dec 2011
Location: Kitchener, ON Canada
Posts: 7,013
Mentioned: 269 Post(s)
Tagged: 2 Thread(s)
Quoted: 1122 Post(s)
Thanks: 1,263
Thanked 1,293 Times in 1,042 Posts
Groans: 1
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
Default

You obviously havent read much of this thread. This will not work on 99% of 03-05 BOSE HU's. You will need to buy a marketed integration cable such as xcarlinks or sylflex.
Mr.Smoke is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-20-2012, 01:55 AM   #492 (permalink)
Learners License
 
Join Date: Oct 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by carlos_mario27 View Post
Hey guys, I was hoping someone out there can answer a couple of questions for me. (I attached a couple of pictures of the front of my unit)

1- I have the 2004 Mazda Bose HU with the tape player; does this mean that the L176 mod has been done to it?
2- Also, since the tape/md is already occupied, does it mean this mod will not work? (I haven’t looked behind my HU yet, so I don’t know what it looks like behind there) and,
3- Would something like this work? http://forums.clubrsx.com/showthread.php?t=547118 Has anybody tried this on a Mazda Bose HU?

Thank you!

Here are the pictures:




Gday Carlos

Yes, the sterio in your car is the 2004 model as it looks different from my 2006 one , so from what i have read on this forum, the method you follow to activate the AUX cable is different from the one that Chiss outlined on page 1. In fact, from what i remember reading, many people with 2004 Mazda's cant get it to work at all

I am not sure what the method is to do the 2004 ones as i have the 2006 model - Refer to Mr Smoke's reply above:

Whatever you do, be bloody careful and get the right method to do it before you start as some people on the forum have blown circuits on their stereo because they hooked the incorrect pins up together short circuiting the device

As you have the tape deck installed, it may only work if you disconnect the tape deck as you may need the same plug to do the mod that the tape deck plugs into:

Hopefully someone on here can give you advice, but seeing the thread is 50 pages long and done to death, maybe not many people bother to go on the thread anymore?

cheers
wian is offline   Reply With Quote Quick reply to this message
Old 10-20-2012, 06:57 PM   #493 (permalink)
Learners License
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Thank you wian and mr. smoke. One day I'll get into it and try it. I'll post the outcome.
carlos_mario27 is offline   Reply With Quote Quick reply to this message
Old 10-22-2012, 06:34 PM   #494 (permalink)
Learners License
 
Join Date: Oct 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by chisss View Post
I think you could do it, it's a matter of trying so if you want go ahead!

Attached is the pinout and what's what... I hope that helps! and keep us posted!
Love this thread but have 2 questions.

if i am wiring up to connect two phono cables do I use R+ and R- on one and L+ and L- on the other? Or do i splice them both into the signal ground.

The other question is does anyone know the type of 16 pin connector which is used. I have seen a GTA kit which plugs straight in, would be great if the this was a standard of another make of stereo which I could use rather than using individual pins.
azreal1983 is offline   Reply With Quote Quick reply to this message
Old 10-26-2012, 06:15 PM   #495 (permalink)
Learners License
 
Join Date: Oct 2012
Location: Mount Pleasant, SC
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

I just finished this aux mod on my 2006 with the low-end, non-Bose radio.
I didn't have any old cd rom cables laying around. I used a servo battery lead for a remote control car, Hobbico p/n HCAM2330. I got it from Hobby Town and the price on it was 3.49. I soldered about two feet of light speaker wire (one two wire section and an additional wire that I taped to the two wires at 4" intervals) to the lead to get the wire to reach the center console.
For the jumper, I used the crimp on ends from the D-Sub connector from Radio Shack. I modified the jumper from the original plans by putting heat shrink tubing around the crimp connection and about 3/4 or so down the connector to keep it tight on the pin.
I used the 1/8 audio connector from Radio Shack as well. I mounted it in the center console, behind (toward the rear seat) the power outlet. I did need to countersink the hole a little to allow enough tread to show to get a good bite with the nut.
bciocco is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 11:22 PM   #496 (permalink)
Learners License
 
Join Date: Oct 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Great write up did this today on the ms6 with the girlfriend. Sounds awesome no distortion or noise interference. I ran from the back of the Bose unit to the center console so I can keep cords out of my way. Couldn't find those old CD-ROM connectors but I just did individual and heatshrinked dsubs. Thx again these forums are a huge help. Oh and someone mentioned only sound from the front I have no such issue stereo sound all the way around
jtspeed6 is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 10:43 PM   #497 (permalink)
Learners License
 
Join Date: Jul 2012
Location: Toronto, ON
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Will this work on a 2004 NON-Bose (Basic) stereo?
__________________
2000 Mustang GT 5MT - modded
2004 Mazda 6i 5MT - the daily.
paradigm is offline   Reply With Quote Quick reply to this message
Old 11-10-2012, 07:19 AM   #498 (permalink)
100% CANUCK

 
Mr.Smoke's Avatar
 
Join Date: Dec 2011
Location: Kitchener, ON Canada
Posts: 7,013
Mentioned: 269 Post(s)
Tagged: 2 Thread(s)
Quoted: 1122 Post(s)
Thanks: 1,263
Thanked 1,293 Times in 1,042 Posts
Groans: 1
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
Default

No it will not. That question has been asked many many times throughout this thread.


Sent from my iPhone using Autoguide.com Free App
Mr.Smoke is online now   Reply With Quote Quick reply to this message
Old 11-12-2012, 09:01 PM   #499 (permalink)
Learners License
 
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default 04 Mazda 3

I am aware this is a thread for Mazda 6. I am just wondering if anyone knows if this mod will work on an 04 Mazda 3?
ereyes is offline   Reply With Quote Quick reply to this message
Old 11-28-2012, 04:06 PM   #500 (permalink)
Learners License
 
Join Date: Oct 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

2 questions
Can anyone tell me what size pins to buy are they 2mm?

Also can i use coax cable for the LR and E connection.

I was thinking using the two cables, each core with the Channel (one r the other L) and then the braid shreath on both for the earth.

Would this be a good idea to remove interference?

Cheers
azreal1983 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:25 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2