M-6 tpms glitch - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-26-2011, 09:45 AM Thread Starter
Learners License
 
Join Date: Apr 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
M-6 tpms glitch

M-6 bought new, installed Pioneer AVIC V-110BT - GPS - cd - dvd- back-up cam combo --- real sweet setup

Mazda Engineering is telling me that the new system is causing a glitch in the tire monitor system, causing the idiot light to come on randomly............some issue with piggyback wiring through the original systyem...that the new doesn't have. Reinstalled factory, problem goes away, they may be right

Anyone out there have any similar issues ?? any suggestions to wire around the problem ??

Last edited by gannan; 04-26-2011 at 09:48 AM.
gannan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-29-2011, 07:17 PM
Registered User
 
Join Date: Jan 2006
Location: Raleigh, NC
Posts: 703
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 1
Thanked 13 Times in 13 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
How did you hook up your double din NAV in your car.

There is no AVIC-V110BT, so I'm assuming you mean AVIC-Z110BT

Mazda 6s GT MTX | Steel Grey Metallic
Magnaflow Exhaust | ECE HID Retrofit | Eibach Sportlines | RX8 18's
Pioneer | Focal | Mosconi | Hertz

Mazda 6s GT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome