jerking at 40 mph - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 08-05-2012, 07:58 PM Thread Starter
Learners License
 
Join Date: Nov 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
jerking at 40 mph

My 2003 6 S ATX just hit 140k, and i tried to search forum for a possible solutions but sometimes it to overwhelming. Basically, when i accelerate from 40 mph to 50 (possible 3rd to 4th gear ) i have 2 to 3 quick jerks. It doesn't happen every time but defiantly when i have A/C on. Only once without A/C. It been going on for half a year now and not getting worse yet.

So i have tried "Manual mode" for 3 and 4 gears and there is no problem, also i have drained (flushing wasn't recommended) ATX and filled with mazda M-V. It shows more frequent when its hot i.e afternoon or 20 min of driving. I was thinking maybe one spark plug is faulty firing sometimes (it time to change them anyways), i will drain one more time since its only takes out only 3 qt at a time.

All three jerks happen only at acceleration with-in 1 sec, they are not hard but noticeable. Any experience/suggestions are welcome.
gray03 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 08-05-2012, 08:52 PM
Registered User
 
Join Date: Jul 2012
Location: Grove City, OH
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 13 Times in 13 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
It sounds like a misfire. Check your plugs, wires, and coils.

Sent from my PC36100 using AutoGuide.Com Free App
DrFeelGood likes this.
gen1MZRman is offline  
The Following User Says Thank You to gen1MZRman For This Useful Post:
gray03 (08-07-2012)
post #3 of 18 (permalink) Old 08-05-2012, 10:00 PM
Registered User
 
6Y MAZDA's Avatar
 
Join Date: Sep 2010
Location: Northern Virginia
Posts: 3,855
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 646 Post(s)
Thanks: 529
Thanked 1,215 Times in 860 Posts
Groans: 27
Groaned at 46 Times in 41 Posts
iTrader: 2 reviews
dude, quit jerking it in your car!

2016 Mustang GT
1997 Jeep ZJ
SOLD:1996 Miata
SOLD: 1967 Chevy C10 Stepside
SOLD: 2006 BCM MS6 GT #00584
CP-E 3" Straight Pipe Exhaust. CP-E TMIC. HTP 3" TIP. Custom 3.5" MAF SRI. SU RMM. SU TP. Forge V1 BPV. Cobb AP. RichTuned. Denso ITV22. PTP HPFP Internals. STi S204 Lip. Megan Racing Springs. XXR 530 18x8.75 +33. VEI Boost Gauge with Block8head pod. Blox Shift Knob.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

6Y MAZDA is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 08-05-2012, 10:11 PM
Registered User
 
Jjkalai's Avatar
 
Join Date: Aug 2009
Location: Las Vegas, NV
Posts: 2,580
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Thanks: 217
Thanked 380 Times in 324 Posts
Groans: 6
Groaned at 8 Times in 6 Posts
iTrader: 0 reviews
Quote:
Originally Posted by 6Y MAZDA View Post
dude, quit jerking it in your car!
40mph is pretty fast. I hope the window wasn't rolled down. lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cobb AP - CP-E Nano SRI - CP-E Single exit CBE - CP-E RMM - PG TIP - SLS TP - Forge V1 BPV - HKS Hipermax LS+ Coilovers - Car_LED Tails - Prosport Gauges - Dashhawk - JBR SSP/Counterweight/Bushings/Heavy Shift Knob

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- SOLD
Instagram: JKalai
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jjkalai is offline  
post #5 of 18 (permalink) Old 08-06-2012, 01:12 AM
Registered User
 
austinairport's Avatar
 
Join Date: Feb 2010
Location: CenTex
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 21
Thanked 54 Times in 45 Posts
Groans: 42
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Sort of sounds like slipping. But you never know.

Also check your motor mounts.

2004 Mazda 6i ATX -Ksport - Magnaflow - Motegi -
austinairport is offline  
The Following User Says Thank You to austinairport For This Useful Post:
gray03 (08-07-2012)
post #6 of 18 (permalink) Old 08-07-2012, 10:59 PM Thread Starter
Learners License
 
Join Date: Nov 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Jjkalai, 6Y MAZDA yeah i knew someone will come to this, i thought about re-wording title but it gets people attention. Austinairport i don't know man, i thought if it was slipping it would also showed up on manual mode, but it seems smooth shifting there (more puns?). Maybe gen1MZRman is right some corrosion 'fungus' been growing on negative terminal. For nine years nothing, but all the sudden it shows up (have no idea if that is relevant).
gray03 is offline  
post #7 of 18 (permalink) Old 08-11-2012, 02:21 PM
Registered User
 
Join Date: Jan 2008
Location: 95110
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
last time I had that experience it was a misfire.
ran diagnostics and found misfire on cylinder 6, replaced coil and I'm back on the road

2004 MAZDA 6S 5 DOOR HATCHBACK,STEEL GRAY, ATX
KNN CAI, MAGNAFLOW EXHAUST
TRUECOOL LPD TRANNY COOLER
EVOKE 17X7 GUN METAL RIMS, 225/45/17 ZR NEXEN N3000 TIRES
seigfredm is offline  
post #8 of 18 (permalink) Old 08-14-2012, 10:40 PM Thread Starter
Learners License
 
Join Date: Nov 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I guess it's a dumb question. Am i off to Mazda stealership or local auto-zone can pick which cylinder misfires? i thought the check engine light would come up if any cylinders misfires. I could be wrong (no light on).

i was pondering if it could be a dirty fuel filter, since it doesn't happen every time and only when i accelerate.
gray03 is offline  
post #9 of 18 (permalink) Old 08-14-2012, 11:07 PM
Registered User
 
Join Date: Jul 2012
Location: Grove City, OH
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 13 Times in 13 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
A misfire will only throw a CEL after so many misfires have occured, your car probably hasn't reached that number yet. I would go to auto-zone or advanced and see if they can tell u which cylinder(s) is misfireing, as it will be a free check and the stealership will likely charge upwards of $100 to diagnose it. Though, I think, auto-zone or advanced only have code readers and cannot tell which specific cylinder is misfireing without a code. I could be wrong about that.

Sent from my PC36100 using AutoGuide.Com Free App
gen1MZRman is offline  
post #10 of 18 (permalink) Old 09-04-2012, 01:20 PM Thread Starter
Learners License
 
Join Date: Nov 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
It's has been 3 months since this jerking started to happen. And i was wondering if it was a misfire it would have been escalation to a CEL by now. I have noticed that a squeaky sound coming off exactly when slipping/jerking happens (sound like a door hinge). This is just an observation but could it be a belt being loosen up. Jerking happens only at acceleration phase and belt being loose, it slips when rpm gets to 3000 (~40mph). It happens rapidly (loosing and tightening), last time i checked i didn't see any cracks in it, but it might be 'polished glossy' on the inside. Let me know if anybody have any suggestions.
gray03 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome