hard to shift into reverse from park. - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 12 (permalink) Old 03-07-2012, 08:40 AM
Registered User
 
Join Date: Feb 2011
Location: maine
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 1
Thanked 4 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by flipper66 View Post
Lower mount is under the car between the transmission+motor.

DIY: CP-E wishbone motor mount for 3.0L V6

basic DIY... takes about 10 mins after the car is jacked up.
def check this guys i just replaced this last week and fixed the hard shifting into reverse problem, i tried changing the fluid and everything first too and it didnt fix it so i cant stress enough to check that rear mount,
Trillo is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 03-07-2012, 10:55 AM
Registered User
 
MaKeH's Avatar
 
Join Date: Nov 2011
Location: Ny, Brooklyn
Posts: 365
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Thanks: 48
Thanked 34 Times in 32 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
I think i got the same thing... is that sound is like that ? i got a video:
MOV 0198 - YouTube

MaKeH is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome