MAJOR issue methinks...20 miles of rattling and no start now... - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
Go Back   Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum > Technical / Performance / Model > Mazda 6 1st Generation (2002-2008) > Engine / Drivetrain > 2.3L I-4
New User? Register
Mazda6Club.com is the premier Mazda 6 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools
Old 12-27-2012, 12:06 PM   #1 (permalink)
Learners License
 
Join Date: Jul 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default MAJOR issue methinks...20 miles of rattling and no start now...

So yeah, I think I'm in for some major repairs, but seeing if the community can help me think of what it might be so I know how much to brace myself (and how much whiskey I need to have on hand)...

2007 Mazda 6i 2.3L 4-cyl. 90k miles.

In the past 5-6 months or so, I've had that strange ticking that happens just around 2.5k RPMs, but my mechanically inclined friends and family have advised me that it's not a bad tick, nothing to worry about.

I recently went on a 120-mile drive to a family Christmas party and noticed the ticking getting more noticeable, and a broader stretch of RPMs to create the noise. Then, about 20 miles out, major knocking. To me, sounded like misaligned lifters and/or piston knock, but there was a noticeable grinding sound too, not too loud, I had to have the hood open with the car running in park to hear it. Kinda sandpaper-y sound.

My mechanic relatives heard the knocking and started guessing what it might be...rod knock, piston knock, lifter misalignment, etc., and then I turned the car off and went back to the party. 3 hours later when I tried to start it up (and take it to a nearby mechanic shop), it started, the knock persisted, then my car stopped running. Tried the key again, and I got what sounded like a little bit of cranking then nothing.

I expect the worst, and hope for only some small minor issue. 90k miles is a drop in the bucket for a 2007 car, and I assumed this engine would have more life in it. I've been good about oil changes, and never had any Check Engine lights, low oil, or anything. I think the only awry thing was at about 50k miles when the coolant levels were low.

Any guesses? Anyone experience the same thing? Any advice would be appreciated....

~Mo
mobaar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-27-2012, 12:24 PM   #2 (permalink)
Registered User
 
Join Date: Feb 2011
Location: Utah
Posts: 1,728
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 398 Post(s)
Thanks: 517
Thanked 515 Times in 387 Posts
Groans: 16
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
Default

What is your oil level at right now?
xkreedx is online now   Reply With Quote Quick reply to this message
Old 12-27-2012, 12:48 PM   #3 (permalink)
Rally Racer
 
Slate6's Avatar
 
Join Date: Mar 2012
Location: Spring,Tx
Posts: 1,600
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Thanks: 253
Thanked 151 Times in 137 Posts
Groans: 5
Groaned at 36 Times in 26 Posts
iTrader: 0 reviews
Default

Similar thing happened to a friend of mine. He blew a rod right thru the block.
__________________

My Build Thread
http://forum.mazda6club.com/picture-...ld-thread.html
Slate6 is offline   Reply With Quote Quick reply to this message
Old 12-27-2012, 01:12 PM   #4 (permalink)
Registered User
 
Join Date: Apr 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

My best guess would be a spun rod bearing. I also would like to know what the oil level is right now. Same thing happened to mine at 98000 miles.
Tomi
Furytom is offline   Reply With Quote Quick reply to this message
Old 12-27-2012, 03:12 PM   #5 (permalink)
Learners License
 
Join Date: Jul 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Quote:
Originally Posted by xkreedx View Post
What is your oil level at right now?
Checked the oil right after I arrived. Level was good (actually a tad high) and looked clear, not cloudy at all. I'm only a month out from my last oil change.

~Mo
mobaar is offline   Reply With Quote Quick reply to this message
Old 01-02-2013, 06:53 PM   #6 (permalink)
Learners License
 
Join Date: Jul 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

UPDATE:

Was able to get the car towed to a shop, and they were able to get it to start. Rod knock, piston grinding ("It quite obviously is the engine trying to freeze") led to a damaged engine, needing full replacement a la ~$5000 new, ~$3000 used. Too much considering the resale value on a 90k 2007 6 is only around $5500.

I loved my Mazda very much but total engine failure on a well-maintained car at 90k miles has left me wanting. I plan to call Mazda up tomorrow to voice my disappointment (not that I expect them to do anything).

I appreciate the input you've provided. Something tells me I won't be in the Mazda 6 club anymore...

~Mo
mobaar is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 01:16 AM   #7 (permalink)
Registered User
 
Final Impact's Avatar
 
Join Date: Sep 2012
Location: USA, OR
Posts: 2,645
Mentioned: 103 Post(s)
Tagged: 1 Thread(s)
Quoted: 527 Post(s)
Thanks: 1,114
Thanked 851 Times in 610 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Default

That's too bad to hear. Good luck in what ever path you take.

What model and locale are you from? $5500 ~ OUCH!!!!!
__________________
2006 Mazda 6s GS Hatchback, Lapis Blue | AJ 3.0 & AW6A-EL 6 Spd, >101,000

__________________________________________________ __________________
V6 repair info here: FSM, MIL/CEL codes, P030X solved, Links to V6 threads
Final Impact is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 10:37 AM   #8 (permalink)
Registered User
 
legacy4life's Avatar
 
Join Date: Jul 2011
Location: East St. Louis, IL
Posts: 1,410
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Thanks: 112
Thanked 279 Times in 217 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Sorry to hear about that. Also with so few miles too. Are you the only owner? Premature failure at that few of miles seems odd.
__________________


Smoke Side Markers | Sport Bumper LED Fog Lights | DDM Premium Slimeline HID Kit | NextMod Custom Molded BR Lip| NextMod AE Front Grille |Taillight Tint|Magnaflow Cat-back Exhaust | XCAR Link MP3/Bluetooth Kit| PAC-Audio Amp Amplifier Adapter | Carbon Fiber Stubby Antenna | Alpine MRP-M500 Class D Amp | Alpine Type R SWR-1240D | Montegi FF15 |
legacy4life is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 12:37 PM   #9 (permalink)
Registered User
 
Join Date: Apr 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

Thats too bad man.
But I know the feeling, I had the same issue with mine at 98000 miles. It was well maintained as well.
I replaced my engine myself and it runs well for now.
I was also asking the local dealer what they would/could do about it. The answer was " well with almost 100K miles on it that sure can happen"
Thats when I left. I dont think I want another Mazda after my 6 is gone.
Good luck finding a solution with yours!

Tomi
Furytom is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 02:06 AM   #10 (permalink)
Registered User
 
Join Date: Dec 2012
Location: Okinawa Japan
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Default

You could probably pull the engine and rebuild it for ALOT less. Depends on if there is any damage to the walls.
Cavalier2000 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:05 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2