Could it be the PVC problem or something else? - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 04-17-2012, 01:53 PM Thread Starter
Registered User
 
KWhale's Avatar
 
Join Date: Feb 2011
Location: Peoria, IL
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Could it be the PVC problem or something else?

Hey everyone,

2003 6i with only 64,000 miles. I can't believe it is having any problems but I checked my oil a few days ago and there was hardly any oil on the dipstick. Changed it around 62,000 (actually about 4 to 5 months ago) and I know I should have checked it more often but it always slips my mind. Put 2 quarts in and showed it was full on the dipstick. I also noticed my mileage has gone down because I am getting less miles per tank than I usually get. Filter is clean and no smoke. Is this the PCV issue or could it be something else? I also noticed over the past few months if I don't let the car warm up long enough in the morning there is some surging (like tapping the gas repetitively) when I go a little uphill (slight hill close to my house). After that there are no problems and if I let it warm up for long enough it doesn't happen.

Can anyone offer some advice to both of the problems? I am almost certain that the oil problem is the PCV issue but I wanted some more opinions.

Thanks!

2003 Mazda 6i MTX Glacier Silver

Last edited by KWhale; 04-18-2012 at 10:34 AM. Reason: PCV not PVC
KWhale is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 04-17-2012, 09:28 PM
Learners License
 
Join Date: Aug 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
im having the same problem in regards to oil with my 6i as well. ive had the pcv valve changed, and the engine basically torn apart..twice.. including pcv valve replacement, and mechanics cannot find the problem. i read somewhere on here that some of our engines are "duds" when it comes to oil consumption.

you might want to check your spark plugs, they may be dirty.
I3 1 G I> A I> I> Y is offline  
post #3 of 21 (permalink) Old 04-17-2012, 11:13 PM
Registered User
 
austinairport's Avatar
 
Join Date: Feb 2010
Location: CenTex
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 21
Thanked 54 Times in 45 Posts
Groans: 42
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
My engine has 148,000 miles, no smoke. It doesn't burn oil either. These aren't "duds" .... Dodge's are duds.

2004 Mazda 6i ATX -Ksport - Magnaflow - Motegi -
austinairport is offline  
post #4 of 21 (permalink) Old 04-17-2012, 11:45 PM
Registered User
 
07Mazda6H's Avatar
 
Join Date: Mar 2010
Location: South Jersey
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 33
Thanked 32 Times in 30 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Define "duds'...proud owner of 2 dodge's here.....lol

Heather & Jeff
2007 Mazda6i / Drk Cherry Metallic / 6k HID's /Ventvisors / Smoked front markers / Tinted rear reflectors / '12 Mazda3 antenna -- Traded in ..8/20/12. </3

2013 Mazda CX-5 : Sky Blue - Moonroof/Bose package - Technology package
07Mazda6H is offline  
post #5 of 21 (permalink) Old 04-24-2012, 07:00 PM
Learners License
 
Join Date: Aug 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by austinairport View Post
My engine has 148,000 miles, no smoke. It doesn't burn oil either. These aren't "duds" .... Dodge's are duds.
The keyword was "SOME". If i go through a qt of oil in 200 miles, its a dud..
I3 1 G I> A I> I> Y is offline  
post #6 of 21 (permalink) Old 04-25-2012, 02:30 AM
Registered User
 
austinairport's Avatar
 
Join Date: Feb 2010
Location: CenTex
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 21
Thanked 54 Times in 45 Posts
Groans: 42
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Do you have an oil leak somewhere? Bad rings? What is causing THAT amount of oil loss..

2004 Mazda 6i ATX -Ksport - Magnaflow - Motegi -
austinairport is offline  
post #7 of 21 (permalink) Old 04-26-2012, 07:19 PM
Registered User
 
Nihilus's Avatar
 
Join Date: Apr 2012
Posts: 413
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 23
Thanked 82 Times in 52 Posts
Groans: 6
Groaned at 4 Times in 3 Posts
iTrader: 0 reviews
Quote:
Originally Posted by austinairport View Post
Do you have an oil leak somewhere? Bad rings? What is causing THAT amount of oil loss..
I would be interested in this as well. Drove 1000 miles since last oil change and I'm already almost down to the minimum line on my dip stick.

05 Mazda 6i with 132k miles. Burns oil like no other. Lots of residue on my exhaust tips, but no smoke on start up or while running.

Any help would be appreciated, I'm thinking about hitting up a dealer this weekend to have it checked but I would like to know whats going on first.
Nihilus is offline  
post #8 of 21 (permalink) Old 04-26-2012, 11:52 PM
Registered User
 
austinairport's Avatar
 
Join Date: Feb 2010
Location: CenTex
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 21
Thanked 54 Times in 45 Posts
Groans: 42
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Nihilus View Post
I would be interested in this as well. Drove 1000 miles since last oil change and I'm already almost down to the minimum line on my dip stick.

05 Mazda 6i with 132k miles. Burns oil like no other. Lots of residue on my exhaust tips, but no smoke on start up or while running.

Any help would be appreciated, I'm thinking about hitting up a dealer this weekend to have it checked but I would like to know whats going on first.
Damn, that's crazy. I'm at 148,000 and my car drink's very little oil between oil changes.

2004 Mazda 6i ATX -Ksport - Magnaflow - Motegi -
austinairport is offline  
post #9 of 21 (permalink) Old 04-27-2012, 06:30 PM
Registered User
 
Nihilus's Avatar
 
Join Date: Apr 2012
Posts: 413
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 23
Thanked 82 Times in 52 Posts
Groans: 6
Groaned at 4 Times in 3 Posts
iTrader: 0 reviews
Quote:
Originally Posted by austinairport View Post
Damn, that's crazy. I'm at 148,000 and my car drink's very little oil between oil changes.
Had a talk with the maintenance guys at work today. One mentioned that PCV is a possibility but also could be several other things like a block in the catalytic converter. He suggested I cut off the cat and gut it, then weld it back on or get some clamps.
Nihilus is offline  
post #10 of 21 (permalink) Old 04-27-2012, 06:46 PM
Registered User
 
austinairport's Avatar
 
Join Date: Feb 2010
Location: CenTex
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 21
Thanked 54 Times in 45 Posts
Groans: 42
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I had a clogged cat when I first got my car. It caused quite a bit of backpressure. When I switched to a high flow cat, the car made a lot more power.

I would check the PCV first.

2004 Mazda 6i ATX -Ksport - Magnaflow - Motegi -
austinairport is offline  
The Following User Says Thank You to austinairport For This Useful Post:
Nihilus (04-27-2012)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome