Popping Sound From My Engine?! - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 01-19-2008, 09:32 AM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Thumbs up

Hi everyone.

So recently I noticed that when I accelerate from stop once the engine is warm I can hear a short series of popping or cracking sounds coming from under my hood while the RPM's are still low. Once the RPM gets high enough (1500+) the noise is gone until I accelerate from a stop again.

Has anyone had an issue like this before? That isn't knocking is it?
THR1LLHOUSE is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 01-19-2008, 05:51 PM
Registered User
 
Fuksa's Avatar
 
Join Date: Dec 2007
Location: Boulder, Colorado
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Hi everyone.

So recently I noticed that when I accelerate from stop once the engine is warm I can hear a short series of popping or cracking sounds coming from under my hood while the RPM's are still low. Once the RPM gets high enough (1500+) the noise is gone until I accelerate from a stop again.

Has anyone had an issue like this before? That isn't knocking is it?[/b]
That's odd. Knocking would sound like a knock. If it's popping that wouldn't be it. Have you tuned the car or done anything to it, or is it stock? A little more info about what you've done to it may be useful. Is the car under warranty? Have you talked to your local dealer about this?

2006 Redfire Metallic Mazda 6i (MTX)
Performance- AEM Cold-Air Intake (Red), TWM Short-Shifter
Suspension- N/A
Visual/Audio- 5% Window Tint, Clear Sidemarkers, VG Sharkfin Antenna, McCulloch 8000K HIDs, Alpine Type-R 12" Subwoofer, Crunch PZi-1000W Amp
Wheels/Tires- 18" Tenzo Passion-5 Rims (Black/Chrome Lip), Goodyear Eagle F-1 UHPs

Coming Soon: BC Racing Coilovers, SPC Ball Joints, Cusco Front & Rear Sways
Fuksa is offline  
post #3 of 14 (permalink) Old 01-21-2008, 03:38 PM
Registered User
 
twowheelin's Avatar
 
Join Date: Jun 2004
Location: ElvisLand, TN
Posts: 1,610
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 11 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
You might want to verify that the noise is engine related and not tranny/driveline related. Do some low rpm revs in neutral and also in D or 1st gear with your foot firmly planted on the brake. If it just engine noise you should be able to reproduce it while standing still...

03-6i ATX: Hawk ceramic pads, SS lines, PowerSlot Rotors, Tanabe-NFs+Konis, Kosei K1-TS, Spin On Conversion, Custom CAI/MAF, 2 1/4" Exhaust, Optimized TB, Adjustable Fan Controller CordovaMotorsports.com (An RPM Customer!)
twowheelin is offline  
post #4 of 14 (permalink) Old 01-21-2008, 06:40 PM
Registered User
 
karlt10's Avatar
 
Join Date: Mar 2007
Location: West Des Moines, Iowa
Posts: 2,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 10
Thanked 159 Times in 114 Posts
Groans: 0
Groaned at 24 Times in 20 Posts
iTrader: 0 reviews
Send a message via Yahoo to karlt10
Wonder if it's that firewall-mounted valve that has the TSB on it to replace the mounting pads? I know at times mine is pretty darn loud and every time I tell myself 'Gotta go get that addressed"...


MazdaSpeed springs & bars / Bilstein / Steeda Adj FR links / Racing Beat RR links / GTSpec Rear Susp & Trailing Braces / Steeda shock tower brace
EBC Ultimax rotors & Redstuff pads / StopTech lines / Motul fluid
MSDS headers / Magnaflow cat / Racing Beat mufflers / Cork Sport urethane hangers / WeaponX coils / AER CAI / Fluidampr pulley
EGR mod / FilterMag / Street Unit engine mount /
B&M trans cooler / Amsoil fluid
Mazda iPod adapter
/ CX7 antenna
Continental Extreme DWS / Bridgestone Blizzak
karlt10 is offline  
post #5 of 14 (permalink) Old 01-22-2008, 05:40 PM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Thanks for all the replies everyone.

Well my 2007 6i hatch is bone stock and it's still under warranty (<60000km on my car) so I plan on bringing it in to a dealer ASAP for this issue as well as to address 3 to 4 SLAMMING into gear while the engine is still a little cold as well as replace a cracked windshield.

I've put the car into neutral and gave it a little gas and there was no sound other than the engine revving up. I haven't tried revving the car while the is in drive with my foot on the break.

Maybe it's a suspension issue? It always happens after coming to a stop so maybe something is lose and popping back into place during acceleration?
THR1LLHOUSE is offline  
post #6 of 14 (permalink) Old 01-22-2008, 06:28 PM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
The dealer appointment is made for this friday so once I find out what the issues are I'll post.

Edit:

Just tested low revving the car while in drive, neutral and accelerating and the only time it does make any extra noise is while accelerating.
THR1LLHOUSE is offline  
post #7 of 14 (permalink) Old 01-23-2008, 02:29 PM
Registered User
 
Join Date: May 2007
Location: Home- Marlboro, NJ
Posts: 517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
So recently I noticed that when I accelerate from stop once the engine is warm I can hear a short series of popping or cracking sounds coming from under my hood while the RPM's are still low. Once the RPM gets high enough (1500+) the noise is gone until I accelerate from a stop again.

Has anyone had an issue like this before? That isn't knocking is it?[/b]
same exact issue. a few other ppl have experienced similar issues.

its a crackling sound (sorta like rice-crispies+milk) and occurs ONLY under high torque low rpm conditions.
its hard to reproduce. so im not bothering to take it in.


06 6i Sport MTX-- Perf White-- Sirius hardwired-- all around Llumar tint-- airbox mod -- stubby-- Belvector995
"Life is too short."
sin6racer is offline  
post #8 of 14 (permalink) Old 01-24-2008, 06:04 PM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
That's what I'm worried about. Hopefully they can reproduce it and do something about it to prevent an \y issues that it may or amy not cause down the road.
THR1LLHOUSE is offline  
post #9 of 14 (permalink) Old 01-24-2008, 06:45 PM
Learners License
 
Join Date: Dec 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
lol. see my thread. i have some weird sounding coming from engine in my car. new car. not even 600 miles on it. its not popping. its like the timing belting is going crazy or something.
maZda_6 is offline  
post #10 of 14 (permalink) Old 01-25-2008, 06:35 PM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Well the dealers service adviser said there was nothing wrong with the car, so either they were unable to duplicate my issue or they consider my issues to be normal operation.
THR1LLHOUSE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome