Help needed please - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-21-2012, 04:54 PM Thread Starter
Learners License
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Help needed please

Hey all I'm new to forums and need some help got a mazda 6 sport and having problems it lost power and used all the oil found out the turbo had a bent shaft and some play in it changed turbo new pipes oil Nd filters

New it still spitting oil into the exhaust and has used 5 litres of oil in 15 miles still loss of power and smoking really bad took the rocker cover off and the oil in top is like jelly and gunk hope someone can help
Phill54 is offline  
Sponsored Links
post #2 of 4 (permalink) Old 11-21-2012, 06:53 PM

Mr.Smoke's Avatar
Join Date: Dec 2011
Location: Kitchener, ON Canada
Posts: 7,581
Mentioned: 357 Post(s)
Tagged: 2 Thread(s)
Quoted: 1293 Post(s)
Thanks: 1,642
Thanked 1,520 Times in 1,201 Posts
Groans: 1
Groaned at 8 Times in 8 Posts
iTrader: 0 reviews
Sounds like its time for a new engine.
Mr.Smoke is online now  
post #3 of 4 (permalink) Old 11-22-2012, 04:47 AM
Registered User
Join Date: Oct 2011
Location: Bolton UK
Posts: 154
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 1
Thanked 32 Times in 32 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
This does'nt sound good, the jelly like oil is a sign of lack of oil changes, have you had your oil light flickering on and when you've checked the oil level it's been fine?

slidey is offline  
post #4 of 4 (permalink) Old 11-22-2012, 02:41 PM
Registered User
Final Impact's Avatar
Join Date: Sep 2012
Location: USA, OR
Posts: 2,653
Mentioned: 107 Post(s)
Tagged: 1 Thread(s)
Quoted: 531 Post(s)
Thanks: 1,123
Thanked 872 Times in 616 Posts
Groans: 0
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
So the oil has been changed at least twice in its life? A victim of neglect!

Could have save a ton by doing it every 5000 miles! like said above, it needs a transplant! Good luck!

2006 Mazda 6s GS Hatchback, Lapis Blue | AJ 3.0 & AW6A-EL 6 Spd, >101,000

__________________________________________________ __________________
V6 repair info here: FSM, MIL/CEL codes, P030X solved, Links to V6 threads
Final Impact is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome